FORUMS
Remove All Ads from XDA

GT-P5210 install zip error

2 posts
Thanks Meter: 0
 
By Cyaan, Junior Member on 23rd October 2019, 12:13 PM
Post Reply Email Thread
Hi I'm not sure if this thread is in the right place, maybe it should be moved ?!? Device : Samsung Galaxy Tab 3 GT-P5210 wifi

I'm trying to install a custom rom using TWRP 3.0.2-0 (found here made for this device) but every time I get either Zip file is corrupt! or I get the message MD5 does not match (if I ad the md5 file).

I tried with a couple of different roms, also tried to use a stock rom, tried downloading them again and again, tried to make a new md5 file etc. but now I think it has nothing to do with all the zip files I tried but perhaps with my device or with the sd card? does anyone have suggestions?
24th October 2019, 11:29 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
I Think I fixed it, I used adb sideload, at first it seemed like it was stuck in a bootloop, but after a couple of times it showed the cyanogenmod logo. I still don't know what the problem was, bus at least it works again
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes