FORUMS
Remove All Ads from XDA

Oreo ROM won't flash after any modification to the zip file

2 posts
Thanks Meter: 0
 
By samw369, Junior Member on 29th September 2019, 08:42 PM
Post Reply Email Thread
I am trying to modify Oreo rom for some vertical screen Android head unit. Its name is 'px6.zip' for rk3399 platform. I have successfully unpacked the rom, but could not get it to flash after repacking. At first, I thought it's some mistakes in the process. However, I tried just modifying the zip without unpacking and repacking, also tried signing the zip after that. However, I always got error msg when trying flashing it, "not a valid update package". Why is that? Is it that I was doing something wrong or the rom was made with some algorithm with checksum or something? Any insights on getting it working are much appreciated.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes