FORUMS
Remove All Ads from XDA

Is EMMC of my phone corrupted or not?

12 posts
Thanks Meter: 0
 
By harigat, Junior Member on 27th September 2017, 05:36 AM
Post Reply Email Thread
I am using Spice Dream UNO(Android One).
  1. Bootloader: Unlocked
  2. ROM: Marshmallow Stock ROM
  3. Rooted: Yes
  4. Recovery: TWRP
  • My phone suddenly started giving continuous Force closes so I restarted it and got stuck in a bootloop. Trying to Wipe any partitions failed with Error 1 and I was unable to copy or write to any partition from TWRP file manager. Nandroid backup and restore failed too.
  • So, I tried to flash Stock Lollipop ROM using SP Flash Tools and it flashed successfully but now all partitions show 0 MB size except Boot, IMEI and Recovery partitions.
  • Flashing ROM or restoring backup using TWRP still fails. Changing partition format, wiping, formatting fails too. Manual flashing using fastboot shows success but partition sizes still stay at 0MB. I have tried everything but I am not able to restore the partitions back to normal.
  • I haven't used the format feature of SP flash tools.
  • Now starting TWRP or fastboot turns the phone off and I am not able to access them.
    Is EMMC of this phone corrupted or not? Can it be fixed?
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes