FORUMS
Remove All Ads from XDA
Video Review Win A Trip

Wiped system on droid maxx and can't fix it.

5 posts
Thanks Meter: 0
 
By dz93, Junior Member on 20th January 2015, 07:24 AM
Post Reply Email Thread
I accidentally (don't ask) wiped my system while trying to install cyanogenmod. After doing that CM seemed to finally successfully install but it was stuck at a bootloop. I went back into recovery to restore my backup but it resulted in an error the first time. I tried it again and it said it was successful. I tried booting that up but the boot logo looked different than before and it wouldn't boot. It wasn't a bootloop but it was stuck on the boot logo. After trying a few more different things nothing worked and I decided to flash the stock firmware back. When I tried RSDlite failed the flashing process. Maybe I don't have the right firmware for my phone or something. I can't figure it out. I'd really appreciate anyone input on this. I need to get my phone up and going again as soon as possible. It's a Droid Maxx. It's not the Dev Edition but it does have an unlocked bootloader.

Thanks

EDIT:
I tried flashing that firmware again and for some reason it worked the second time. This thread can be deleted.
 
 
20th January 2015, 10:43 PM |#2  
Member
Flag Quakertown, PA
Thanks Meter: 12
 
More
If you find it wont boot past the CM bootanimation, go back to recovery and Factory Reset - that normally will get it to complete the boot process. Make a backup first so you can easily restore back if you choose. Beats RSD back to stock and starting over...

I also run an unlocked Droid Maxx, non dev, currently on AICP ROM or CM, whatever flavor I feel like and who is updating their ROM the most often.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes