FORUMS
Remove All Ads from XDA

[ROM] [08.08.16] DarkSense P9000 4.1.0 | Aroma | Mods | Beats Audio

9,304 posts
Thanks Meter: 9,834
 
Post Reply Email Thread
25th May 2016, 07:31 PM |#21  
Jonny's Avatar
OP Retired Forum Moderator
Flag Birmingham
Thanks Meter: 9,834
 
Donate to Me
More
Quote:
Originally Posted by gersp

Congratulations developer! Very nice to see a new room for this wonderful device!

- How is your ROM dealing with the fingerprint battery issue? Does it have a lot of drain?
- German users with E-Plus/o2 Network have this annoying national roaming because we can use both network types. If we activate national roaming with gravitybox we still cannot connect to the internet. It only works if we allow overall roaming. Do you know why?

Thank you and keep the work up. I will start testing you ROM this weekend

1. Same as stock
2. No idea on that
The Following User Says Thank You to Jonny For This Useful Post: [ View ] Gift Jonny Ad-Free
25th May 2016, 09:51 PM |#22  
MrGoatsy's Avatar
Member
Thanks Meter: 5
 
More
Can you make a video for this ROM? I want to know how it looks before I download it.
25th May 2016, 09:58 PM |#23  
mrbubba999's Avatar
Senior Member
Thanks Meter: 199
 
More
Quote:
Originally Posted by MrGoatsy

Can you make a video for this ROM? I want to know how it looks before I download it.

to me, it looks the same as stock
25th May 2016, 11:17 PM |#24  
Jonny's Avatar
OP Retired Forum Moderator
Flag Birmingham
Thanks Meter: 9,834
 
Donate to Me
More
Quote:
Originally Posted by MrGoatsy

Can you make a video for this ROM? I want to know how it looks before I download it.

Visually it's the same as stock because I quite like the material green theme so haven't edited the framework.
26th May 2016, 12:22 AM |#25  
Jonny's Avatar
OP Retired Forum Moderator
Flag Birmingham
Thanks Meter: 9,834
 
Donate to Me
More
Quote:
Originally Posted by mrbubba999

Xposed isn't working for me. Followed the instructions, but none of the modules work.

Any particular version needed to flash? I tried the one that worked with Eragon and then the latest, but neither work

Sent from my Pixel C using Tapatalk

Go to /system/su.d and open 01selinux, remove everything except the "#!system/bin/sh" line then add "setenforce 0" below it, something must be wrong with my script, I'll have a look at it.
The Following User Says Thank You to Jonny For This Useful Post: [ View ] Gift Jonny Ad-Free
26th May 2016, 12:27 AM |#26  
skeleton1911's Avatar
Senior Member
Flag m√ľnster
Thanks Meter: 14,767
 
Donate to Me
More
Quote:
Originally Posted by gersp

Congratulations developer! Very nice to see a new room for this wonderful device!

- How is your ROM dealing with the fingerprint battery issue? Does it have a lot of drain?
- German users with E-Plus/o2 Network have this annoying national roaming because we can use both network types. If we activate national roaming with gravitybox we still cannot connect to the internet. It only works if we allow overall roaming. Do you know why?

Thank you and keep the work up. I will start testing you ROM this weekend

Its because eplus and o2 are together now. But googles android 6 has no national roaming and elephone did not code this into framework.jar.. So its possible but we need the codes for it and we need to deodex the Rom first.

Gesendet von meinem P9000 mit Tapatalk
26th May 2016, 12:28 AM |#27  
Jonny's Avatar
OP Retired Forum Moderator
Flag Birmingham
Thanks Meter: 9,834
 
Donate to Me
More
Quote:
Originally Posted by mrbubba999

Can you upload it to another host at all? Every time I click on the link, I'm directed to the play store to download the mega app. I can't stop the website redirecting and it closes down once it opens the play store

Edit - don't worry, opened up chrome and went to history, then opened the page and stopped it, selected view desktop and refreshed.

Sent from my P9000 using Tapatalk

Sorry, missed this post - I've added an Android File Host link as well now.
The Following User Says Thank You to Jonny For This Useful Post: [ View ] Gift Jonny Ad-Free
26th May 2016, 06:54 AM |#28  
mrbubba999's Avatar
Senior Member
Thanks Meter: 199
 
More
Quote:
Originally Posted by Jonny

Go to /system/su.d and open 01selinux, remove everything except the "#!system/bin/sh" line then add "setenforce 0" below it, something must be wrong with my script, I'll have a look at it.

Ta I'll have another go tonight after work

Sent from my P9000 using Tapatalk
26th May 2016, 10:48 PM |#29  
mrbubba999's Avatar
Senior Member
Thanks Meter: 199
 
More
Quote:
Originally Posted by Jonny

Go to /system/su.d and open 01selinux, remove everything except the "#!system/bin/sh" line then add "setenforce 0" below it, something must be wrong with my script, I'll have a look at it.

Tried that and still no good.

Strange no one else has commented, unless I'm the only sado using Xposed

Sent from my Pixel C using Tapatalk
26th May 2016, 11:05 PM |#30  
mrbubba999's Avatar
Senior Member
Thanks Meter: 199
 
More
Quote:
Originally Posted by Jonny

Go to /system/su.d and open 01selinux, remove everything except the "#!system/bin/sh" line then add "setenforce 0" below it, something must be wrong with my script, I'll have a look at it.

Tried that and still no good.

Strange no one else has commented, unless I'm the only sado using Xposed

Sent from my Pixel C using Tapatalk
26th May 2016, 11:24 PM |#31  
Jonny's Avatar
OP Retired Forum Moderator
Flag Birmingham
Thanks Meter: 9,834
 
Donate to Me
More
Quote:
Originally Posted by mrbubba999

Tried that and still no good.

Strange no one else has commented, unless I'm the only sado using Xposed

Sent from my Pixel C using Tapatalk

I read it the first time

Just tired after a 3 hour Information Systems and Databases exam earlier today so haven't really looked at it yet.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes