FORUMS

How to install Google services to Huawei MediaPad M6 10.8" without unlocking?

48 posts
Thanks Meter: 2
 
By antivirtel, Member on 13th June 2020, 01:44 PM
Thread Closed Email Thread
IGNORE THIS THREAD, moved here, please reply there: https://forum.xda-developers.com/gen...es-to-t4116399

---

Hi,

I've recently bought a Huawei MediaPad M6 10.8" in the spirit that the Internet is full of guides how to install Google services on them without unlocking the bootloader (I assume the warranty is void then). However, none of them I tried seems to work. I've tried the easiest ones, like
  1. Lznet - https://www.xda-developers.com/how-t...lay-on-huawei/ (still downloadable from APKMirror: https://www.apkmirror.com/apk/lzplay...-apk-download/ but network error when trying to use)
  2. also the Chat partner thing (com.tyq.pro https://forum.xda-developers.com/mat...ate30-t4045401 , similar network issue), the manual sucking:
  3. downloading the Google APKs from APKMirror or so, I've downloaded these, I hope they're the right ones:
    list of APKs I've downloaded
    Device information:
    Code:
    2|:/ $ getprop | grep -i arm
    [...]
    [ro.product.cpu.abi]: [arm64-v8a]
    [ro.product.cpu.abilist]: [arm64-v8a,armeabi-v7a,armeabi]
    [ro.product.cpu.abilist32]: [armeabi-v7a,armeabi]
    [ro.product.cpu.abilist64]: [arm64-v8a]
    
    :/ $ getprop | grep -i dpi
    [persist.sys.dpi]: [466]
    [persist.sys.realdpi]: [466]
    I'm just not sure what should I do with it to work. Google Play starts up, but when I would like to log in, doesn't do anything. I can try again and send logcat output if it helps.

Does anyone have any other idea? If not, should I send it back (I still can)? Or just risk by unlocking the bootloader, wiping, flashing Gapps like that?

Thanks, antivirtel

---
IGNORE THIS THREAD, moved here, please reply there: https://forum.xda-developers.com/gen...es-to-t4116399
17th June 2020, 04:12 AM |#2  
engloa's Avatar
Senior Moderator
Here & There ...
Thanks Meter: 18,182
 
More
Thread closed at OP request
Thread Closed Subscribe to Thread

Tags
google play services, huawei m6 10.8"
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes