FORUMS
Remove All Ads from XDA

[ROM][UNOFFICIAL] LineageOS 15.1 for the Essential PH-1 (mata)

1,582 posts
Thanks Meter: 5,908
 
Post Reply Email Thread
12th November 2017, 08:57 AM |#11  
Junior Member
Flag medina
Thanks Meter: 5
 
More
360 Camera doesn't work.....
12th November 2017, 09:13 AM |#12  
Senior Member
Thanks Meter: 180
 
More
Quote:
Originally Posted by CaptainElwood

Thanks OP!
Got it up and running, seems pretty solid for the first build. The initial setup wizard hung at the last step for me but after a reboot it worked.

Oh, and the night mode works great!

^TWRP link worked for me about 30 mins ago

Update: I have installed most all of my apps and have been playing around setting up the phone for the last ~30mins....no stutters, no mistouches, everything is working great. LTE+ on VZW works, as well as Verizon messaging app. The phone apk has the option for vvm, haven't tested. Overall I can't believe how well this runs...ROM development has come a long way from the initial releases I'm used to on non nexus devices.

Same feelings here. I really hope vvm works. Will test tomorrow... The ROM already kept me up tik now 3:09am

---------- Post added at 09:13 AM ---------- Previous post was at 09:09 AM ----------

Also on vzw don't see LTE + though.
12th November 2017, 09:38 AM |#13  
omvir's Avatar
Senior Member
Thanks Meter: 537
 
More
Has installing lineage fixed the low signal strength problem for those people that have been experiencing it?

Sent from my ONEPLUS A5000 using Tapatalk
12th November 2017, 09:44 AM |#14  
Junior Member
Thanks Meter: 7
 
More
Works great! Found a wifi bug
Following the instructions posted, wifi stops working after flashing twrp and rebooting back into LOS. I flashed addonsu-14.1-arm64-signed.zip to enable App access to root. It worked, but wifi is broken on reboot. It turns itself off immediately after turning on.

Replication steps:
1. Follow steps in OP.
2. Reboot to bootloader (adb reboot-bootloader)
3. Flash twrp_mata-6.img (fastboot flash boot twrp.img)
4. adb push addonsu-14.1-arm64.zip /sdcard/
5. Install .zip in TWRP
6. Reboot

Anybody else getting this issue? The only way I've been able to fix it is to re-flash LOS.

EDIT: Thanks to @bmg1001, this issue is resolved (for me at least) by using this build of TWRP... Sorry, I can't post links yet! Can someone link this please?

https:// drive.google. com/file/d/1Pp9Hep-EEGNHLl6I_ob7ugihpKfrAcWm/view?usp=sharing

Note that flashing this TWRP build will allow you to reboot to recovery at any time without having to reflash TWRP, as mentioned in the OP.
The Following 2 Users Say Thank You to tclaybor For This Useful Post: [ View ] Gift tclaybor Ad-Free
12th November 2017, 10:50 AM |#15  
Junior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by omvir

Has installing lineage fixed the low signal strength problem for those people that have been experiencing it?

Sent from my ONEPLUS A5000 using Tapatalk

My signal strength improved from 2 bars to 3 bars at home, but I'm not sure if the reception has improved or just the number of bars displayed at certain signal strengths..
12th November 2017, 12:31 PM |#16  
Senior Member
Thanks Meter: 84
 
More
Quote:
Originally Posted by back2you

360 Camera doesn't work.....

You betrayed Sony
12th November 2017, 01:07 PM |#17  
makbomb's Avatar
Senior Member
Flag New York City
Thanks Meter: 38
 
More
TWRP DL link not working
Quote:
Originally Posted by tclaybor

Following the instructions posted, wifi stops working after flashing twrp and rebooting back into LOS. I flashed addonsu-14.1-arm64-signed.zip to enable App access to root. It worked, but wifi is broken on reboot. It turns itself off immediately after turning on.

Replication steps:
1. Follow steps in OP.
2. Reboot to bootloader (adb reboot-bootloader)
3. Flash twrp_mata-6.img (fastboot flash boot twrp.img)
4. adb push addonsu-14.1-arm64.zip /sdcard/
5. Install .zip in TWRP
6. Reboot

Anybody else getting this issue? The only way I've been able to fix it is to re-flash LOS.

EDIT: Thanks to @bmg1001, this issue is resolved (for me at least) by using this build of TWRP... Sorry, I can't post links yet! Can someone link this please?

https:// drive.google. com/file/d/1Pp9Hep-EEGNHLl6I_ob7ugihpKfrAcWm/view?usp=sharing

Note that flashing this TWRP build will allow you to reboot to recovery at any time without having to reflash TWRP, as mentioned in the OP.

Good Morning!

The URL for TWRP isn't working for me. I copy pasted it in chrome address bar. Could someone please kindly help? I'm drooling to get started!
12th November 2017, 01:36 PM |#18  
Senior Member
Thanks Meter: 180
 
More
Quote:
Originally Posted by makbomb

Good Morning!

The URL for TWRP isn't working for me. I copy pasted it in chrome address bar. Could someone please kindly help? I'm drooling to get started!

Go to the rooting guide and it's in there. Use the mirror

---------- Post added at 01:36 PM ---------- Previous post was at 01:29 PM ----------

One thing I noticed is cell service is much weaker so far. In this same spot if my bedroom used to go from 99 to 103 dbm. Now it's at a118. Will monitor and report.

Shows 0 bars of service. Used to be 2-3
The Following User Says Thank You to strictlyphat For This Useful Post: [ View ] Gift strictlyphat Ad-Free
12th November 2017, 01:37 PM |#19  
makbomb's Avatar
Senior Member
Flag New York City
Thanks Meter: 38
 
More
Quote:
Originally Posted by strictlyphat

Go to the rooting guide and it's in there. Use the mirror

Thanks, but it sounds like @tclaybor is using a different version, provided to him by @bmg1001 , since you'll see he was trying to link a google drive to that version?
12th November 2017, 02:54 PM |#20  
Senior Member
Thanks Meter: 180
 
More
Quote:
Originally Posted by makbomb

Thanks, but it sounds like @tclaybor is using a different version, provided to him by @bmg1001 , since you'll see he was trying to link a google drive to that version?

The one in bmg1001 thread worked. But have to click mirror.

---------- Post added at 02:54 PM ---------- Previous post was at 02:54 PM ----------

If u do get it installed let me know about signal. Mine taking big hit.
The Following User Says Thank You to strictlyphat For This Useful Post: [ View ] Gift strictlyphat Ad-Free
12th November 2017, 03:06 PM |#21  
makbomb's Avatar
Senior Member
Flag New York City
Thanks Meter: 38
 
More
Quote:
Originally Posted by strictlyphat

The one in bmg1001 thread worked. But have to click mirror.

---------- Post added at 02:54 PM ---------- Previous post was at 02:54 PM ----------

If u do get it installed let me know about signal. Mine taking big hit.

Sorry @strictlyphat , but where is bmg's thread exactly? Apologize, still haven't had coffee Do you mean bmg's magisk thread?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes