FORUMS
Remove All Ads from XDA

[ROM][UNOFFICIAL] LineageOS 15.1 for the Essential PH-1 (mata)

1,584 posts
Thanks Meter: 5,916
 
Post Reply Email Thread
12th November 2017, 09:03 PM |#31  
Senior Member
Venus
Thanks Meter: 105
 
More
wow, this ROM makes this phone the Reel Deel !
Restore backup from cloud worked a treat so everything automagicked into place.
Setup did not ask me which wifi I wanted to use it auto connected, interesting.
I'm just playing around with it now. Putting the clock center is a bad idea lol, doesn't recognize the cam cutout, left clock it is.
Only thing that is odd, I use Nova Prime and restoring from backup, no matter which one, I cannot create widget, touching the place holder would normally just put the correct one there but not now. No biggie.
All thats left to do is magisk and AdAway .
I've been running Darkrom ( lineage based on my 6p which is now retired. ) So everything is where I would expect it.
Terrific work invisiblek so, get off the table mable, the ten bucks is for the Beer!
Cheers
Zo0
The Following User Says Thank You to ZooBaAr For This Useful Post: [ View ] Gift ZooBaAr Ad-Free
12th November 2017, 09:14 PM |#32  
Senior Member
Thanks Meter: 415
 
More
The issue you had with the twrp was it was called mata_6 not mate_6 and if you use the tab key when entering a filename it should automatically fill it for you!

Great video though!
Thanks
12th November 2017, 10:23 PM |#33  
Shadow Samurai's Avatar
Senior Member
Flag pensacola, FL
Thanks Meter: 117
 
More
Damn it. I just ordered a pixel XL,panda. Might have to drop the order and pick one of these up
12th November 2017, 11:48 PM |#34  
Junior Member
Tampa
Thanks Meter: 2
 
More
Same issue as you, when following your solution I now don't have a fingerprint
I have lost my fingerprint scanner after using the new build of twrp from your link.
Is this something that you encountered? Can you send more specific instructions on how you resolved your issue?

Quote:
Originally Posted by tclaybor

Following the instructions posted, wifi stops working after flashing twrp and rebooting back into LOS. I flashed addonsu-14.1-arm64-signed.zip to enable App access to root. It worked, but wifi is broken on reboot. It turns itself off immediately after turning on.

Replication steps:
1. Follow steps in OP.
2. Reboot to bootloader (adb reboot-bootloader)
3. Flash twrp_mata-6.img (fastboot flash boot twrp.img)
4. adb push addonsu-14.1-arm64.zip /sdcard/
5. Install .zip in TWRP
6. Reboot

Anybody else getting this issue? The only way I've been able to fix it is to re-flash LOS.

EDIT: Thanks to @bmg1001, this issue is resolved (for me at least) by using this build of TWRP... Sorry, I can't post links yet! Can someone link this please?

https:// drive.google. com/file/d/1Pp9Hep-EEGNHLl6I_ob7ugihpKfrAcWm/view?usp=sharing

Note that flashing this TWRP build will allow you to reboot to recovery at any time without having to reflash TWRP, as mentioned in the OP.

[COLOR="Silver"]
The Following User Says Thank You to Saundersmtt For This Useful Post: [ View ] Gift Saundersmtt Ad-Free
13th November 2017, 12:17 AM |#35  
Junior Member
Thanks Meter: 0
 
More
Hey guys, can this be rooted the same way as with the stock essential OS or is there anything different to do?
13th November 2017, 12:42 AM |#36  
12paq's Avatar
Senior Member
Thanks Meter: 348
 
Donate to Me
More
Quote:
Originally Posted by dospaquetes

Hey guys, can this be rooted the same way as with the stock essential OS or is there anything different to do?

Just flash Magisk 14.3(1437) for root.
13th November 2017, 12:56 AM |#37  
Thank you for this custom ROM! So far I am loving it. The only thing I have noticed so far is "fast charging" does not not display on the screen. Haven't charged it long enough to know if it is slow charging or just doesn't say "fast charging". Also, I can't restore the Essential Accessory app in Titanium. I was hoping that would get my 360 camera working.

Edit: WIFI calling on T-Mobile doesn't appear to work for me.
13th November 2017, 03:10 AM |#38  
Senior Member
Thanks Meter: 180
 
More
Still no wifi calling on Verizon. Random signal drop outs as well.
The Following User Says Thank You to strictlyphat For This Useful Post: [ View ] Gift strictlyphat Ad-Free
13th November 2017, 03:50 AM |#39  
Senior Member
Flag St. Paul, MN
Thanks Meter: 33
 
More
Anyone else having microphone issues? Distortion is a thing for me today.

Edit: in calls only so far. Video recording seems normal. It's a bit scratchy and muffled.
13th November 2017, 03:52 AM |#40  
adinkwok's Avatar
Retired Forum Moderator / Recognized Developer
Flag 6ix
Thanks Meter: 10,226
 
Donate to Me
More
To those posting bug reports: providing logs will drastically improve the speed of getting fixes.

Proper bug reports will allow for the Lineage team to test options that they cannot do so themselves, like the 360 camera. Gj Dan + co!
The Following 8 Users Say Thank You to adinkwok For This Useful Post: [ View ]
13th November 2017, 12:08 PM |#41  
Seraph08's Avatar
Senior Member
Flag Troy, NY
Thanks Meter: 7,105
 
More
Awesome
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes