FORUMS
Remove All Ads from XDA

[7.1.1] Omni for Oppo Find7

7,823 posts
Thanks Meter: 10,148
 
By maxwen, Senior Member on 30th November 2016, 09:07 PM
Post Reply Email Thread
1st December 2016, 03:34 AM |#21  
Junior Member
Thanks Meter: 1
 
More
Thanks bro~!
 
 
1st December 2016, 07:07 AM |#22  
RobboW's Avatar
Senior Member
Flag Forster, NSW, Australia
Thanks Meter: 251
 
More
I'll migrate to my Mate 7 as daily and test Nougat on my Find 7 :P

Edit:
Migrated back to my Huawei, all good, call and message logs intact and TWRP backed up the Find 7 but if I update it to Nougat, I think I will have to wipe and lose my internal storage contents?

If so, I'm not flashing an experimental build yet. My employment is not stable and I want to keep a stable mobile phone. If I start my small business I'll need the Huawei for that, not as a phone for calls, but as a tool.
1st December 2016, 09:12 PM |#23  
Senior Member
Flag Wrocław
Thanks Meter: 116
 
More
@maxwen you beast
Did a install on Find7a with LVM and open gapps (had latest firmware from Color OS 2.15 I guess, came from last Omni 6.0 after full wipes)
After quick check:
- phone and text messages work fine (proximity sensor in calls working great)
- wifi and mobile data work
- camera: pictures and videos botho on back and front camera
- location seems to work fine, not going anywhere today so won't check that
- just one thing "Pico TTS" crashed when system booted for first time
- only visible issue is lack of Polish translations, but that's no problem

Realy great job. First test build and it seems like a stable-ish daily driver
The Following 2 Users Say Thank You to beton87 For This Useful Post: [ View ] Gift beton87 Ad-Free
1st December 2016, 09:42 PM |#24  
Senior Member
Thanks Meter: 90
 
More
Quote:
Originally Posted by eureka9092000

Thank you for the tips.. already flash and working..

I use this supersu.. working great
http://forum.xda-developers.com/apps...lease-t3452703

Small bug found:
Menu hardbutton not working in apps..

Use a current version of SuperSU:

http://download.chainfire.eu/supersu
1st December 2016, 10:05 PM |#25  
Senior Member
Thanks Meter: 40
 
More
Hm, open gapps not working. Help anyone?
1st December 2016, 10:11 PM |#26  
OP Senior Member
Thanks Meter: 10,148
 
Donate to Me
More
Always nice to get feedback from you

Quote:
Originally Posted by beton87

- just one thing "Pico TTS" crashed when system booted for first time

Saw that too but only once - could be a gapps issue though
The Following User Says Thank You to maxwen For This Useful Post: [ View ] Gift maxwen Ad-Free
1st December 2016, 10:19 PM |#27  
Senior Member
Flag Wrocław
Thanks Meter: 116
 
More
Quote:
Originally Posted by maxwen

Always nice to get feedback from you
Saw that too but only once - could be a gapps issue though

I also think that's a gapps isse, after second reboot no issues.

Just hope it will wake me up in the morning
1st December 2016, 10:44 PM |#28  
Junior Member
Thanks Meter: 3
 
More
Do we need to flash any modem driver for this? I installed CM based ROMs before and had to flash new modem to solve the connection issue.
2nd December 2016, 04:10 AM |#29  
I3anter's Avatar
Senior Member
Thanks Meter: 41
 
More
Am on the CM 14.1 unofficial ROM but I think I will definitely try this out this weekend!

How much battery are you guys losing overnight? In Omni 6.x, I lost 1% overnight but in the current CM unofficial, I wake up to 92-89 percent. Could be the ROM having poor optimization or just my battery starting to show its age

Also, is the proximity sensor wakeup thing in this build? In the winter it's fine but it is absolute hell not having it in the summer.
The Following User Says Thank You to I3anter For This Useful Post: [ View ] Gift I3anter Ad-Free
2nd December 2016, 04:37 AM |#30  
StormTrooper89's Avatar
Senior Member
Flag Sarawak
Thanks Meter: 452
 
More
Quote:
Originally Posted by I3anter

Am on the CM 7.1 unofficial ROM but I think I will definitely try this out this weekend!

How much battery are you guys losing overnight? In Omni 6.x, I lost 1% overnight but in the current CM unofficial, I wake up to 92-89 percent. Could be the ROM having poor optimization or just my battery starting to show its age

Also, is the proximity sensor wakeup thing in this build? In the winter it's fine but it is absolute hell not having it in the summer.

Well after 2 years i just don't care about my phone battery life.
2nd December 2016, 06:39 AM |#31  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by blady-jack

Hm, open gapps not working. Help anyone?

i use gapps nano package. work fine.
open_gapps-arm-7.1-nano-20161201
The Following User Says Thank You to peng2257 For This Useful Post: [ View ] Gift peng2257 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes