FORUMS
Remove All Ads from XDA

[ROM][9.0][OFFICIAL] LineageOS 16.0 for Find7a/s

1,843 posts
Thanks Meter: 26,025
 
By mikeioannina, Recognized Developer on 1st March 2019, 04:08 PM
Post Reply Email Thread
20th April 2019, 05:13 PM |#21  
Senior Member
Flag Orlando
Thanks Meter: 237
 
More
Still can't get camera to access SD card. I've tried using the official TWRP for Find7 like the install instructions say and that fails to install OS even, I have to use the modded TWRP to even install anything and not have 10+ storage options in TWRP. OS tells me external SD card is corrupt even when I don't have one in. I go through the motions to format and use as portable storage and it does nothing. Still says corrupt, even though I can browse the sd card via android. None of these issues running 15.1. I don't know wtf I'm doing wrong still. Short of completely wiping phone and starting over going through chineese unification setup and all that stuff, but I think I'd have the same end result. I've also tried multiple micro cards. I think I'm ready to give up at this point.
 
 
26th April 2019, 07:41 PM |#22  
Junior Member
Flag Orlando
Thanks Meter: 2
 
More
Various issues
Im running into a number of issues on my Find 7 with this version update. After various testing I cant seem to find the cause of these problems.

- google play services randomly crashing in the background
- charging going in and out (not a problem before so its not my cable)
- images are not being detected by anything except quickpic which is a gallery i no longer use for various china reasons. images appear in file explorer but facebook messenger, for example, cannot detect any media on my phone
- device is not giving me root access or access to internal storage in my file explorer
- deleting files always results in a 'couldn't delete' prompt in the notification bar despite it actually being deleted successfully
- Lineage setup and pixel setup will both try to run and constantly crash if you install Gapps before setting up your phone
- Automatic sync issues, had to manually sync my account for contacts and such. still testing to see if its a consistent issue
- apps tend to lose connection in the background and need to catch up when opened, specifically facebook messenger
- file browsers consistently tell me an SD card is corrupt but it is not the SD card i have plugged in, i assume its internal storage being read incorrectly by the system

I tried to put this into a list format but theres no formatting preview (there is a preview im just blind but it looks fine so all is good) so im sorry if this looks like complete trash, ive been a lurker for years but this is the first big update that gave me troubles and as it might be the last for this phone i wanted to make sure i do what i can to make it a good one. this phone is definitely going into a display case.

EDIT: I have it working now. its because i forgot i had the Chinese unification method. I started fresh and redid the Chinese unification and made sure my usb did not disconnect while it was doing its thing, then i started the LOS16 update from the beginning again and sideloaded my OS and extras this time instead of installing through TWRP
The Following 2 Users Say Thank You to Calibrumm For This Useful Post: [ View ] Gift Calibrumm Ad-Free
28th May 2019, 03:31 AM |#23  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by yever

notification light is working with today's build.

Is the notification light still working as of build 5/23 for you? I just installed LineageOS on my Find 7a and it isn't working for me when I get a text, but will work on missed calls.

@mikeioannina I just submitted a bug report / logcat as well on the LineageOS gitlab. Hopefully I submitted it correctly as it's the first time I've done it!

I forgot to mention as well, but I did the LVM Chinese unification storage: https://forum.xda-developers.com/fin...nese-t3783168l so I don't know if that also has something to do with it.

With a little more testing, when using Google Messages (instead of the default messenger app) the notification light will turn on right when you receive the text message but then immediately turn off. So still broken but something is definitely strange about it.
13th June 2019, 02:37 PM |#24  
Junior Member
Thanks Meter: 0
 
More
I have an issue with my find 7a where I don't receive any text messages. Calls work and sending text messages, too. Has anyone experienced this before or knows a solution to my problem? Thanks!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes