FORUMS
Remove All Ads from XDA

FireTV 2 (sloane) Prerooted Stock Images [5.2.6.2_r1]

1,615 posts
Thanks Meter: 2,153
 
By rbox, Recognized Developer on 6th February 2016, 10:10 PM
Post Reply Email Thread
9th February 2018, 04:07 PM |#501  
Junior Member
Thanks Meter: 9
 
More
So does anyone know if HBO Go works properly with the new 5.2.6.2 image? I saw a few pages ago that some people were having problems with it on 5.2.6.0.
I'm still on 5.2.4.2 which specifically had a fix for HBO Go. I'd like to update but not if there's an issue.
 
 
10th February 2018, 11:47 AM |#502  
jaydee 77's Avatar
Senior Member
Thanks Meter: 405
 
More
Is Magisk working instead of SuperSU as root solution. I'm wondering because of the locked bootloader.
11th February 2018, 03:48 AM |#503  
Junior Member
Thanks Meter: 9
 
More
I went ahead and updated to 5.2.6.2. No issues with the latest version of HBO GO.
20th February 2018, 08:25 AM |#504  
Junior Member
Thanks Meter: 7
 
More
Does root actually work for anyone on 5.2.6.2_r1? I did a clean install (factory reset + format all except /system in twrp) and attempting to use something such as mount in adb shell after su results in permission denied. Might attempt downgrading when I have time again.

edit: I'm an idiot and forgot that you're required to grant su access through the fire tv.
26th February 2018, 07:54 PM |#505  
Junior Member
Thanks Meter: 0
 
More
once Firetv 2 is rooted and TWRP is installed, can I uninstall KingRoot? and just keep SuperSU?
21st March 2018, 02:56 AM |#506  
Senior Member
Flag Chicagoland
Thanks Meter: 81
 
More
@Seattleweather - yes
22nd March 2018, 09:09 PM |#507  
Senior Member
Thanks Meter: 118
 
Donate to Me
More
Anyway of using /proc/self/exe to exploit working root?
25th March 2018, 02:23 AM |#508  
Member
Thanks Meter: 3
 
More
I got myself into a pickle, and I'm not sure how to get out of it guys. Any advice, would be greatly appreciated!

My firetv2 was rooted with twrp 3.0.0-7 recovery on it. Recently, it started constantly restarting to the recovery screen (I now realize this was likely due to the box downloading an OTA without me knowing, and trying to install it, but getting blocked by TWRP). I decided I would upgrade to the newest prerooted rom, since i was on an older version, and see if it fixed the problem. I loaded 5.2.6.2_r1 to a USB stick, booted into recovery, and the firetv refuses to install the rom with error:
Code:
updater process ended with ERROR: 255
I wiped cache, dalvik, data, and tried again. Same error.
I tried 5.2.6.0_r1, same problem.
I tried a different USB stick - same problem.
I then did something brash and wiped system, restarted to recovery, and tried both roms / both USB sticks - still throwing the same error 255.

I'm lost. Can anyone give me some direction? Thanks much!
25th March 2018, 08:18 PM |#509  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by jellysweep

I got myself into a pickle, and I'm not sure how to get out of it guys. Any advice, would be greatly appreciated!

My firetv2 was rooted with twrp 3.0.0-7 recovery on it. Recently, it started constantly restarting to the recovery screen (I now realize this was likely due to the box downloading an OTA without me knowing, and trying to install it, but getting blocked by TWRP). I decided I would upgrade to the newest prerooted rom, since i was on an older version, and see if it fixed the problem. I loaded 5.2.6.2_r1 to a USB stick, booted into recovery, and the firetv refuses to install the rom with error:

Code:
updater process ended with ERROR: 255
I wiped cache, dalvik, data, and tried again. Same error.
I tried 5.2.6.0_r1, same problem.
I tried a different USB stick - same problem.
I then did something brash and wiped system, restarted to recovery, and tried both roms / both USB sticks - still throwing the same error 255.

I'm lost. Can anyone give me some direction? Thanks much!

Anyone? Not sure if i should start a new thread instead of posting here. Thank you!
26th March 2018, 07:36 AM |#510  
Senior Member
Flag Galaxy TAB2 7" dualboot PAC testbuild Oct 2013 / 2nd rom: Xperia P3100 build
Thanks Meter: 33
 
More
Quote:
Originally Posted by jellysweep

I got myself into a pickle, and I'm not sure how to get out of it guys. Any advice, would be greatly appreciated!
...

Anyone? Not sure if i should start a new thread instead of posting here. Thank you!

Yes, i think you should have started a new thread. But what happens, if you just delete the ota.zip ?
27th March 2018, 12:11 AM |#511  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by santamanga

Yes, i think you should have started a new thread. But what happens, if you just delete the ota.zip ?

Hmm. I wiped cache, dalvik, and data, before installing the rom. It gave me the same error 255. Shouldn’t the ota have been deleted when I wiped?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes