FORUMS
Remove All Ads from XDA

FireTV remote can't pair with my FTV 2 at all. Can't reset or anything.

267 posts
Thanks Meter: 8
 
By yazyazoo, Senior Member on 19th May 2017, 10:56 PM
Post Reply Email Thread
Hello,
I have a FTV2 that is rooted with one of rbox's rom's. This FTV is in a guest room and not really even used. I would say it's almost brand new and maybe used about 5 times when we have had guests over the last year.

I had a guest and they told me they couldn't get the tv to work. I tried to turn on the FTV with the remote and nothing happened. I then rebooted the FTV by unplugging the power cord. I was stuck at the Amazon login page and can't get any further. I then connected by using the FireTV remote app on my phone.

I then went to try and repair the remote. It never gets reconnected so I tried to replace the battery. NOthing helped. I tried the back,option, and left button on remote for 15 sec but nothing helped with repairing. I then tried the home button for 15 seconds and it didn't work.

Is there a problem with the remote? It's practically new.
 
 
20th May 2017, 12:52 PM |#2  
Pix12's Avatar
Senior Member
Thanks Meter: 6
 
More
The TV's Bluetooth module could be broken, or maybe your remote just flat out died. Did you drop your remote?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes