FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

Please help. Dead Firetv. AFTV1

356 posts
Thanks Meter: 40
 
By navigates, Senior Member on 22nd July 2016, 04:19 PM
Post Reply Email Thread
I have a perfectly working rooted AFTV1 or rather had.
I had the clockworkmod rbox installed with bootmenu.
Today I decided to upgrade doing the usual adp push. The firmware installed but after boot couldn't connect to the internet.
Therefore I rebooted with the remote and the light went off and no display on the TV.

Now there is no white led indicator. I've tried the keyboard to do the recovery but since there is no led to show there is power I feel the firetv is gone. I've also tried an alternate adapter from another room but no luck.

Anything I can try? much appreciated. I also lost out on the prime day sale
 
 
6th October 2016, 06:36 AM |#2  
leo_bsb's Avatar
Senior Member
Flag Brasilia
Thanks Meter: 13
 
Donate to Me
More
I have the exact same problem. Did you find a solution?
It seems we blew the efuse in our units.
Maybe we can recover using a A-to-A USB cable. I have two of those from external hdd, maybe I can try, just need to find a guide for that.
The Following User Says Thank You to leo_bsb For This Useful Post: [ View ] Gift leo_bsb Ad-Free
6th October 2016, 06:22 PM |#3  
leo_bsb's Avatar
Senior Member
Flag Brasilia
Thanks Meter: 13
 
Donate to Me
More
I connected the AFTV to my computer using the A-to-A cable.
The computer shows a storage device with some files and the device manager shows a Marshall London HS-USB Diagnostics 9006 port.
Any suggestions? ADB and fastboot do not work. There is no device connected
7th October 2016, 03:39 AM |#4  
Senior Member
Thanks Meter: 109
 
More
Same thing after sending that sequence alt pntscn i too many times. Now no light and comes up as an f drive with a a cable. ..we are screwed.

Sent from my SM-N900V using XDA-Developers mobile app
7th October 2016, 04:09 AM |#5  
leo_bsb's Avatar
Senior Member
Flag Brasilia
Thanks Meter: 13
 
Donate to Me
More
Quote:
Originally Posted by davekaz

Same thing after sending that sequence alt pntscn i too many times. Now no light and comes up as an f drive with a a cable. ..we are screwed.

Sent from my SM-N900V using XDA-Developers mobile app

It is probably possible to write to the unit using EMMCRaw. I tried to do it but screwed something up and now I can't even see the flash drive.

My idea is to download a full bin file for the AFTV, extract it using 7-zip and flash the separate boot, sbl, and other files using EMMCRaw.

I was almost there but manage to flash the full bin file in each category and now it is fully bricked, I can't see the flash drive anymore.
9th October 2016, 02:02 PM |#6  
Senior Member
Thanks Meter: 109
 
More
Quote:
Originally Posted by leo_bsb

It is probably possible to write to the unit using EMMCRaw. I tried to do it but screwed something up and now I can't even see the flash drive.

My idea is to download a full bin file for the AFTV, extract it using 7-zip and flash the separate boot, sbl, and other files using EMMCRaw.

I was almost there but manage to flash the full bin file in each category and now it is fully bricked, I can't see the flash drive anymore.

Sorry for your loss. Thanks for your reply. Is there steps in doing this written somewhere and where do you thing it went wrong for you?
11th October 2016, 03:11 PM |#7  
leo_bsb's Avatar
Senior Member
Flag Brasilia
Thanks Meter: 13
 
Donate to Me
More
Quote:
Originally Posted by davekaz

Sorry for your loss. Thanks for your reply. Is there steps in doing this written somewhere and where do you thing it went wrong for you?

I flash the full bin instead of the right files in each section in EMMCraw

You probably should extract the full bin and check the name of the files. You will see they match the categories inside EMMCraw. I read another post explaining the software, saying that you should read the categories first and then flash each file to each category.
I took some risk, but my AFTV was "dead" already so I went ahead.

My opinion is that you should flash BOOT, ABOOT and recovery and hope to get access to ADB and proceed with the already writen guides to flash and unlock the AFTV
18th October 2016, 11:17 AM |#8  
OP Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by leo_bsb

I flash the full bin instead of the right files in each section in EMMCraw

You probably should extract the full bin and check the name of the files. You will see they match the categories inside EMMCraw. I read another post explaining the software, saying that you should read the categories first and then flash each file to each category.
I took some risk, but my AFTV was "dead" already so I went ahead.

My opinion is that you should flash BOOT, ABOOT and recovery and hope to get access to ADB and proceed with the already writen guides to flash and unlock the AFTV

Are there any instructions on how to recover. Is this the efuse mess? has anyone been able to recover it from this state. No lights.. I have two dead boxes now
31st October 2016, 04:19 AM |#9  
Tenny's Avatar
Senior Member
Flag Bay Area, CA
Thanks Meter: 27
 
More
Looks like I am in the same boat. Pretty much the same experience. Went to update it with the pre-rooted img. Already had the boot menu etc. Did the update, rebooted and noticed I had no root (and no wifi it seems but I didn't check this in the settings).

Went to install the bueller-fixsusdcard.zip, rebooted to recovery and nothing, no logo, no LED. Plugged in via USB-A and like others I got a drive popped up.

Loaded up eMMC RAW 1.2.1.0 found online. I tried "writing" boot and recovery (boot.img from the pre-rooted rom, and recovery from CWM) and it made no difference. Not sure if I was doing it wrong or not though.


This is how I would do it:

Basically I would click browse below "write" and select the boot.img from my pre-rooted update.
I would then "read partition structure" and select only boot
Select the "boot" preset
Select "write"

I did this for both recovery & boot (with the correct selections). I restart and nothing is different. Where is the "aboot.img" file? I tried boot.img and boot_unlocked.img and no difference.

Any guidance would be great.
7th November 2016, 09:31 AM |#10  
OP Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by Tenny

Looks like I am in the same boat. Pretty much the same experience. Went to update it with the pre-rooted img. Already had the boot menu etc. Did the update, rebooted and noticed I had no root (and no wifi it seems but I didn't check this in the settings).

Went to install the bueller-fixsusdcard.zip, rebooted to recovery and nothing, no logo, no LED. Plugged in via USB-A and like others I got a drive popped up.

Loaded up eMMC RAW 1.2.1.0 found online. I tried "writing" boot and recovery (boot.img from the pre-rooted rom, and recovery from CWM) and it made no difference. Not sure if I was doing it wrong or not though.


This is how I would do it:

Basically I would click browse below "write" and select the boot.img from my pre-rooted update.
I would then "read partition structure" and select only boot
Select the "boot" preset
Select "write"

I did this for both recovery & boot (with the correct selections). I restart and nothing is different. Where is the "aboot.img" file? I tried boot.img and boot_unlocked.img and no difference.

Any guidance would be great.

Why would you need eMMC RAW 1.2.1.0? Are there any instructions you are following.? I have two of these broken ones?
8th November 2016, 07:18 PM |#11  
Junior Member
Thanks Meter: 0
 
More
In the same boat...
Hi all,

I'm in the same boat as the rest. I actually posted in Rbox's thread last night asking for help.

Like everyone, I had CWM, unlocked bootloader, bootmenu, prerooted roms.... after successful install of latest rom, could not load Home screen so I soft rebooted from the Settings menu.

After the reboot, bricked.

I don't have any Linux experience, and attaching to my Windows computer, I see the drive with a single folder.

I'll monitor here, but I think I'm SOL. So looking for a new android box. Ugh.

Thanks for any help.

~Eric
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes