FORUMS
Remove All Ads from XDA

[SOLVED] FireTV Stick 2, Stuck/Frozen at "Loading" & "No Network" - No LAN, No Remote

1 posts
Thanks Meter: 1
 
By PiXe Media, Junior Member on 7th November 2016, 02:10 AM
Post Reply Email Thread
I managed to "SNAFU" the Stick using ES File explorer. I tried using "Sender" from my phone. It killed the WiFi & Bluetooth settings. So no control, no WiFi.......
1. Get AdbLink
2. Run
3. Plug FTV Stick into TV
4. Plug USB into PC
5. Go to AdbLink and click refresh adb. Do it till it fills in. (Otherwise update drivers)
6. Double click serial # that pops up
7. Create profile. name it. Add 5555 to the port box near "USB Connection"
8. Save
9. Refresh ADB
10. Select "Keypad" in AdbLink
11. Control! - Go -forget network & remotes. Or factory reset.
12. Booya bitches! I was literally about to head to BB to return it. But then I thought of local ADB.
Fixed BB's AFTV w/ ADB USB. lol

http i65.tinypic.com/mh6r1e.jpg
http i66.tinypic.com/91gkyq.png
http i65.tinypic.com/2lmb8eo.png
The Following User Says Thank You to PiXe Media For This Useful Post: [ View ] Gift PiXe Media Ad-Free
 
 
14th November 2017, 02:52 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Help
Mine is doing that and I tried everything to fix it I need some help please.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes