FORUMS
Remove All Ads from XDA

adbLink v3.5

3,028 posts
Thanks Meter: 2,360
 
By jocala, Senior Member on 31st May 2016, 08:00 PM
Post Reply Email Thread
11th December 2016, 08:33 PM |#121  
christoophat's Avatar
Senior Member
Flag SoCal
Thanks Meter: 256
 
More
Just wanted to post an update on my issue. Re installed SMPC 16.4.2 from scratch, rescanned everything again last night watched movies & played music as normal. Today booted up AFTV to find the Music tracks have been dropped from GUI, had to rescan all over again (over an hour) used adblink to update to 16.5.2, hoping for a fix, but now SPMC no longer boots again, only to black screen. I give up.
 
 
11th December 2016, 09:39 PM |#122  
jocala's Avatar
OP Senior Member
Flag Ocala
Thanks Meter: 2,360
 
Donate to Me
More
Quote:
Originally Posted by christoophat

Just wanted to post an update on my issue. Re installed SMPC 16.4.2 from scratch, rescanned everything again last night watched movies & played music as normal. Today booted up AFTV to find the Music tracks have been dropped from GUI, had to rescan all over again (over an hour) used adblink to update to 16.5.2, hoping for a fix, but now SPMC no longer boots again, only to black screen. I give up.

It's not been a good weekend for you

I just installed SPMC 16.5.2 on an AFTV2, scanned the movies off my NAS, then moved the data to /storage/sdcard1. It's working fine, I'll re-check it periodically, and report back tomorrow.
The Following User Says Thank You to jocala For This Useful Post: [ View ] Gift jocala Ad-Free
11th December 2016, 10:27 PM |#123  
christoophat's Avatar
Senior Member
Flag SoCal
Thanks Meter: 256
 
More
Quote:
Originally Posted by jocala

It's not been a good weekend for you

I just installed SPMC 16.5.2 on an AFTV2, scanned the movies off my NAS, then moved the data to /storage/sdcard1. It's working fine, I'll re-check it periodically, and report back tomorrow.

Does yours have the same FireOS (5.2.4.0)? I'm trying to figure out what is changed from before, when everything was working just fine.
Appreciate your help, this is way beyond the scope of adblink.
12th December 2016, 03:34 PM |#124  
Junior Member
Thanks Meter: 0
 
More
Hi Jocala,

So, I've been playing around with 2.07, especially the multiple apk installs, but simultaneously when connected to multiple devices...
So when I used 2.05, I was able to install single apk files simultaneously to multiple devices and it always worked, but with 2.07, I've noticed that sometimes it gives the notification to say apk(s) installed but when I check the devices, it's not always installed on every device or it has only installed 1 of the 2 apks on some of the devices while the rest might have both of the apks installed

Not sure why this happens, at first I thought I didn't select each device or didnt select both apks when choosing the apk files but I repeated the procedure a couple times and the same happened, any ideas?

I might do further tests or just install 2.05 but hoping you can shine some light on the issue...
12th December 2016, 06:04 PM |#125  
Junior Member
Thanks Meter: 0
 
More
Good morning, i bought the Mi Box for a friend this weekend. after installing Kodi via the google play store i wanted to restore from backup using adbLink. i put the box into developer mode and all that. but i couldn't get it to connect to the box. any ideas how to make this connect, i didn't have any issues using adbLink on any Firestick, FireTV or Nvidia Shield. i even tried hooking a usb from the Mi Box to my pc like you need to do for the Nvidia Shield but had no luck. please advise.

Thanks
12th December 2016, 06:50 PM |#126  
jocala's Avatar
OP Senior Member
Flag Ocala
Thanks Meter: 2,360
 
Donate to Me
More
Quote:
Originally Posted by LilSnoop4O

Good morning, i bought the Mi Box for a friend this weekend. after installing Kodi via the google play store i wanted to restore from backup using adbLink. i put the box into developer mode and all that. but i couldn't get it to connect to the box. any ideas how to make this connect, i didn't have any issues using adbLink on any Firestick, FireTV or Nvidia Shield. i even tried hooking a usb from the Mi Box to my pc like you need to do for the Nvidia Shield but had no luck. please advise.

Thanks

I responded to your email. I also responded to your post at Kodi.tv

Rather than do this in three different places, let's stick to email.
12th December 2016, 07:04 PM |#127  
jocala's Avatar
OP Senior Member
Flag Ocala
Thanks Meter: 2,360
 
Donate to Me
More
Quote:
Originally Posted by pennywisetrading

Hi Jocala,

So, I've been playing around with 2.07, especially the multiple apk installs, but simultaneously when connected to multiple devices...
So when I used 2.05, I was able to install single apk files simultaneously to multiple devices and it always worked, but with 2.07, I've noticed that sometimes it gives the notification to say apk(s) installed but when I check the devices, it's not always installed on every device or it has only installed 1 of the 2 apks on some of the devices while the rest might have both of the apks installed

Not sure why this happens, at first I thought I didn't select each device or didnt select both apks when choosing the apk files but I repeated the procedure a couple times and the same happened, any ideas?

I might do further tests or just install 2.05 but hoping you can shine some light on the issue...

I can't reproduce your problem. If you can reproduce the issue please do so, and capture a log showing the apk installation failures.
12th December 2016, 07:38 PM |#128  
jocala's Avatar
OP Senior Member
Flag Ocala
Thanks Meter: 2,360
 
Donate to Me
More
Quote:
Originally Posted by christoophat

Does yours have the same FireOS (5.2.4.0)? I'm trying to figure out what is changed from before, when everything was working just fine.
Appreciate your help, this is way beyond the scope of adblink.

No, my AFTV2 is rooted and running 5.05.

My installation of SPMC is running fine, with data on /storage/sdcard1. No issues with the database dropping tables. Just a thought, I'd try w/o moving data or try with a different card and see if anything changes.
12th December 2016, 08:23 PM |#129  
christoophat's Avatar
Senior Member
Flag SoCal
Thanks Meter: 256
 
More
Quote:
Originally Posted by jocala

No, my AFTV2 is rooted and running 5.05.

My installation of SPMC is running fine, with data on /storage/sdcard1. No issues with the database dropping tables. Just a thought, I'd try w/o moving data or try with a different card and see if anything changes.

Lat night I was finally able to install Kodi 17 beta 6 on it, and so far , it appears to work normally. Haven't moved anything yet from internal, want to make sure it "stays" first. Card is a Samsung EVO 64GB, brand new.
Not a peep from anyone on SPMC github or Kodi forums.
I'm knocking on digital wood here.
13th December 2016, 05:32 AM |#130  
jocala's Avatar
OP Senior Member
Flag Ocala
Thanks Meter: 2,360
 
Donate to Me
More
New video: Parallel installation of Kodi
New video: Parallel installation of Kodi to three Fire TV devices using adbLink.

https://youtu.be/dAXzjmTpTlU
19th December 2016, 05:05 AM |#131  
jocala's Avatar
OP Senior Member
Flag Ocala
Thanks Meter: 2,360
 
Donate to Me
More
Installing Kodi to a Fire TV Stick using adbLink and USB
Installing Kodi to a Fire TV Stick using adbLink and USB

https://youtu.be/d75aYuQhmuE
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes