FORUMS
Remove All Ads from XDA

Fire TV HDCP Blank Screen Issues...Any Fix?

47 posts
Thanks Meter: 2
 
By jim16127, Member on 26th August 2015, 06:06 AM
Post Reply Email Thread
Does anyone know how a rooted fire TV could fix this problem? With a xposed framework mod? Or manipulating a system file? I have yet to see a fix other than downgrading. Any ideas?

Here's Elias Saba's article from AFTVNews about this topic. http://www.aftvnews.com/recent-fire-...lated-to-hdcp/

Since update 51.1.6.3 this issue is resolved...here's @rbox prerooted stock roms for the FireTV...
http://forum.xda-developers.com/fire...mages-t2882337
And @AFTVnews.com roms download page...
http://www.aftvnews.com/roms/
 
 
25th October 2015, 03:59 PM |#2  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by jim16127

Does anyone know how a rooted fire TV could fix this problem? With a xposed framework mod? Or manipulating a system file? I have yet to see a fix other than downgrading. Any ideas?

Here's Elias Saba's article from AFTVNews about this topic. http://www.aftvnews.com/recent-fire-...lated-to-hdcp/

Since update 51.1.6.3 this issue is resolved...here's @rbox prerooted stock roms for the FireTV...
http://forum.xda-developers.com/fire...mages-t2882337
And @AFTVnews.com roms download page...
http://www.aftvnews.com/roms/

This is not yet entirely resolved even in 51.1.6.3, unfortunately. I am using an Onkyo receiver and could only get things working again by reverting to 51.1.6.0. For me, at least, going to 1.6.0 did the trick.
8th April 2017, 04:45 PM |#3  
Senior Member
Flag Galaxy TAB2 7" dualboot PAC testbuild Oct 2013 / 2nd rom: Xperia P3100 build
Thanks Meter: 33
 
More
I have just spent half a day figuring out why retroarch goes black when trying to play a game. The reason is this hdcp protection that is still present in 5.2.1.1.
I had my aftv connected to a dvi monitor with a hdmi -> dvi connector. Everything worked fine, except retroarch to play games. By chance I plugged it into another monitor with a propper hdmi port, then everything works.
8th April 2017, 06:53 PM |#4  
Y314K's Avatar
Senior Member
Thanks Meter: 482
 
More
Quote:
Originally Posted by santamanga

I have just spent half a day figuring out why retroarch goes black when trying to play a game. The reason is this hdcp protection that is still present in 5.2.1.1.
I had my aftv connected to a dvi monitor with a hdmi -> dvi connector. Everything worked fine, except retroarch to play games. By chance I plugged it into another monitor with a propper hdmi port, then everything works.

Not sure if this option will help. Should be part of the newest update that began to rollout this week.

http://www.aftvnews.com/amazon-fire-...ftware-update/

Also, maybe there is a system app or service that handles this that you might be able to disable.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes