[FIXED] Google Keyboard Sync greyed out?

441 posts
Thanks Meter: 77
By Charles Collins, Senior Member on 7th November 2015, 09:00 PM
Post Reply Email Thread
If you use Google Keyboard you might find that the the sync is greyed out under Languages & Keyboard - Google Keyboard - Accounts & Privacy. To fix this you need to go one page back and click on Text Correction and scroll down and make sure Suggest Contact Names is on. Go back to Accounts and Privacy and sync should be turned on.
The Following 18 Users Say Thank You to Charles Collins For This Useful Post: [ View ] Gift Charles Collins Ad-Free
17th May 2016, 09:08 AM |#2  
Junior Member
Thanks Meter: 0
Also synchronization is greyed out for Google Apps users no matter what you do.
17th May 2016, 10:36 AM |#3  
Charles Collins's Avatar
OP Senior Member
Flag Belfast
Thanks Meter: 77
Whereabouts is this in settings?

Sent from my LG-H815 using XDA Free mobile app
20th May 2016, 09:38 PM |#4  
Nidzo80's Avatar
Senior Member
Flag Beograd
Thanks Meter: 87
Suggest Contact names is on but it's still greyed out. I have two business accounts but even when I deleted them and leave my personal account and reboot phone I get same situation

Solution that worked for me:
24th May 2016, 11:58 AM |#5  
Flag Assier
Thanks Meter: 8
Originally Posted by kopec

Also synchronization is greyed out for Google Apps users no matter what you do.

Same here. I tried adding Google Keyboard via Management Console but it still doesn't work. Did you find a solution?
16th June 2016, 08:52 AM |#6  
Junior Member
Thanks Meter: 0
This worked for me thanks
8th October 2016, 11:53 PM |#7  
CJSnet's Avatar
Senior Member
Thanks Meter: 116
For Samsung devices with latest Secure Folder, Google Keyboard dictionary sync gives a false error about having a "Work account". The only solution is to uninstall Secure Folder = unacceptable.

Please leave Google feedback about this on the play store reviews and via Feedback from within the keyboard settings menu.

Sent from my SM-N930F using Tapatalk
The Following User Says Thank You to CJSnet For This Useful Post: [ View ] Gift CJSnet Ad-Free
6th January 2018, 10:47 AM |#8  
Junior Member
Thanks Meter: 2
Was this solved in meanwhile?
I still have the same issue on Samsung Galaxy A5.
Cannot sync learned words accros devices

I disabled secure folder but still the same issue.
Uninstalling it (from the app settings menu) does not remove everything related to secure folder. It just uninstalls the secure folder setup you did.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes