FORUMS
Remove All Ads from XDA

[ROM][4.4.4] CyanogenMod 11 - 30/07/2015 [STABLE][FINAL]

2,229 posts
Thanks Meter: 4,609
 
Post Reply Email Thread
28th April 2015, 07:38 PM |#21  
xo.en's Avatar
Senior Member
Flag Spalding, England
Thanks Meter: 172
 
More
Quote:
Originally Posted by fluffi444

Report for codinap

  • NFC is not working - cannot be activated
  • ChronoKernel Settings app: Even if its a bit outdated its still usefull for some settings . maybe it can be interated?! Otherwise: Of course its easy to install later on...

chronokernel app can be supplemented with performance control(as addendum to chrkrnl app, that is), to some extent.
BUT DEFINITELY you need to avoid using doubled functions...that is obvious...very few functions can be used with perfctrl, when chrkrnl app is used, this is battle for equilibrium
But it is doable - works perfectly.
 
 
28th April 2015, 08:16 PM |#22  
ace2nutzer's Avatar
Senior Member
Flag Cologne
Thanks Meter: 3,788
 
Donate to Me
More
Quote:
Originally Posted by fluffi444

Report for codinap

  • NFC is not working - cannot be activated
  • ChronoKernel Settings app: Even if its a bit outdated its still usefull for some settings . maybe it can be interated?! Otherwise: Of course its easy to install later on...

Ohh i think Chrono forgot surely to update build.prop too.. So chronokernel installer have probably installed a kernel for codina ..

So, check build.prop and install Chrono Kernel again
The Following User Says Thank You to ace2nutzer For This Useful Post: [ View ] Gift ace2nutzer Ad-Free
28th April 2015, 08:41 PM |#23  
Senior Member
Thanks Meter: 920
 
More
Quote:
Originally Posted by ace2nutzer

Ohh i think Chrono forgot surely to update build.prop too.. So chronokernel installer have probably installed a kernel for codina ..

So, check build.prop and install Chrono Kernel again

Yeb - build.prop (of booted system) is still 8160 (non-P) on codinap version - thx for advice!
But it didn't changed after Kernel installation. Maybe needed to change the build.prop in ROM

EDIT
After manually chaning of build.prop the system do not boot anymore. Only blackscreen shortly after Samsung 8160P Logo.
Maybe I changed to much "codina" to "codinap" - made this automaticly with search and replace....or wrong permissions

EDIT2
changed build.prop to 8160P/codinap before flashing... NFC isn't working either...


Quote:
Originally Posted by xo.en

chronokernel app can be supplemented with performance control

I think I will switch completly to init.d - looks like Kernel app is suspended...
Will pick my settings off app and convert it to script based...

Better for the future I think.
28th April 2015, 08:58 PM |#24  
Senior Member
Thanks Meter: 13
 
More
Chronokernel app does not install...why is that?
28th April 2015, 09:05 PM |#25  
str3tch72's Avatar
Senior Member
Flag Lubartów
Thanks Meter: 773
 
More
One little bug: I cannot reboot my device from power menu.
28th April 2015, 09:21 PM |#26  
Senior Member
Thanks Meter: 920
 
More
Quote:
Originally Posted by greeceeeee

Chronokernel app does not install...why is that?

It cannot be installed - copy it to system/app and give correct permissions (root / root / 644)
Quote:
Originally Posted by str3tch72

One little bug: I cannot reboot my device from power menu.

Same here.
28th April 2015, 09:41 PM |#27  
str3tch72's Avatar
Senior Member
Flag Lubartów
Thanks Meter: 773
 
More
I have a little solution: APM+ module for Xposed, working for me. :3
28th April 2015, 09:47 PM |#28  
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by fluffi444

It cannot be installed - copy it to system/app and give correct permissions (root / root / 644)

thanks a lot!!
28th April 2015, 09:58 PM |#29  
Senior Member
Thanks Meter: 920
 
More
Quote:
Originally Posted by greeceeeee

thanks a lot!!

OR even better (to keep your settings of the app): Put it into ROM zip to system/app and flash ROM as usual...
The Following User Says Thank You to fluffi444 For This Useful Post: [ View ] Gift fluffi444 Ad-Free
28th April 2015, 10:17 PM |#30  
Senior Member
Thanks Meter: 13
 
More
I have tried also different versions of roms and official youtube plays the video pixelated and I installed a modded app and works perfect,do you have the same issue?
28th April 2015, 11:27 PM |#31  
ace2nutzer's Avatar
Senior Member
Flag Cologne
Thanks Meter: 3,788
 
Donate to Me
More
Quote:
Originally Posted by fluffi444

.....
Maybe I changed to much "codina" to "codinap" - made this automaticly with search and replace....
changed build.prop to 8160P/codinap before flashing... NFC isn't working either...

This is weird.. maybe i'll download the codinap rom and check what's wrong....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes