FORUMS
Remove All Ads from XDA

Stuck in recovery mode after downgrade to 2.3.6

7 posts
Thanks Meter: 0
 
By andi_ypsilon, Junior Member on 21st October 2018, 11:26 AM
Post Reply Email Thread
Hello everybody

my I8160 is stuck in recovery mode. I have flashed ROM with CyanogenMod 12 but my SIM card wasn't recognized anymore. I then decided to downgrade to 2.3.6 with Odin 3.12.4 and I8160XXLL2_DBTLL1.zip in AP field (XXLL was the original baseband version -- does baseband version matter?)

Odin finished and the phone was rebooted telling me the following

Deleting Cryption Meta Data

-- Copying media files...
Successfully copied media files...

#MANUAL MODE#

-- Updating applications...
Copying Contents.
Successfully updated application.

- Applying Multi-CSC
Installing Multi-CSC
Can't access to '/system/csc/EPL/system/'.
Successfully applied multi-CSC


Then recovery is started (Android system recovery <3e>. When I restart the phone its coming to the recovery mode again. But how to continue now? How do I get android started?

I greatly appreciate any help, Andreas

EDIT: Thanks for the replies. I found a solution, just in case anyone encounters the same problem: Flashing the phone with Odin 3.2.1.4 and i8160XXNB1_OXXNB4_Android_4.1.2_service.zip from https://service-gsm.net/Samsung/I816...2_service.zip/ (all the others I have tried did not work).
 
 
22nd October 2018, 03:53 AM |#2  
Senior Member
Flag Jakarta
Thanks Meter: 1,141
 
More
Just an idea, have you tried doing a factory reset from the recovery?
22nd October 2018, 09:47 AM |#3  
Senior Member
Thanks Meter: 94
 
More
I recently downgrade my I8160 from Cynagen to Gingerbread, as I just want to use it as a spare dumb phone with no apps or google account.

I used Odin v3.07 and GT-I8160_I8160XXLK6 which has 3 files. When Coming back to Gingerbread you need the 3 files to be able to repartition.

See screenshot.
Attached Thumbnails
Click image for larger version

Name:	odin.JPG
Views:	20
Size:	102.5 KB
ID:	4624449  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes