FORUMS
Remove All Ads from XDA

Odin fails at "Custom Modem Binary", pulling my hair out here.

148 posts
Thanks Meter: 21
 
By sikodemon, Senior Member on 5th July 2019, 08:21 PM
Post Reply Email Thread
So I thought I'd relive a bit of nostalgia and I ordered a phone I used a lot back in 2012/2013, the Samsung Galaxy Ace 2 (GT-I8160), on eBay.

It arrived, but it was already rooted and was definitely sporting some custom rom. Seemed a bit odd. So I searched through my computer backups and found an Official 4.1.2 Stock Firmware for the I8160. Cool.... I'll just flash that with Odin.

NOPE.

When Odin gets to flashing the modem.img it fails, and on the device screen there's red writing saying "Custom Modem Binary !!". Weird. I decided that maybe this phone was from another region so I downloaded another official rom but it came up with the same error. i have now tried over 10 different region roms, including one for the I8160P. All failed. You can see on the device it clearly says "GT-I8160", so I really don't get where I'm going wrong.

I tried using emergency firmware recovery in Kies but it doesn't even recognise the device. Or at least it doesn't show up on the list of devices requiring firmware recovery.

Does anyone know what the hell I'm doing wrong?? It's almost as if I'm flashing the wrong device model. I'm stumped.

(PS. The 13 counts of custom firmwares in the image are from all the different roms I've tried to revive the device)

Odin fail, Ace 2 I8160
 
 
Post Reply Subscribe to Thread

Tags
ace 2, custom modem binary, fail, odin

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes