FORUMS
Remove All Ads from XDA

data can´t mount error... and some more...

1 posts
Thanks Meter: 0
 
By RazeVorteX, Junior Member on 1st March 2019, 01:21 PM
Post Reply Email Thread
hi i know what you thinking its 2019 what the heck you doin with a ace?
anyway i have this 5830i cooperve and since 2.3.7 there is so limited you can do not even whatsapp.
so i tryed some custom rom didnt worked and used odin to go back to firmware to try another custom but,
the 1 filed firmware pack doesnt work so i used the methode with the 3 seperated files still
it bootlooped used cwm to check some stuff and had this
cant mount data
issue that seems to be well knowned anyway i could install a nougat mod but it has still no data partition argh
i tryed the other mod i tryed earlier again with Samurai-Kernel-cooperve-OC-beta1 and with this kernel/cwm
there is no data mount issue bunt there is no rom i found that would work with it.

i dont know why odin doesnt fix the data thing but the kernel flash anyway does anyone know how to fix it or some working rom i could use with the kernel i mentioned above cause there are not many that still can be downloaded...
hope someone can help

by the way i love all of you guys that doin so much work helping people dev rom´s and all that stuff im useing for a long time now. just thought i say it now when i finaly write a post here ^^
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes