FORUMS
Remove All Ads from XDA

S5670 won't start after unrooting

1 posts
Thanks Meter: 0
 
By maxiM2331, Junior Member on 13th October 2017, 10:56 AM
Post Reply Email Thread
I tried to unroot my phone but it made my play store crash consistently so i tried and tried to wipe my device and tried to install a stock rom (i was completely new to android so i chose the wrong one i think) and it now doesn't start it just gets stuck on the boot screen that says galaxy fit. now i have a usb cable and i plugged it in and installed odin as per the guide for newbies (found here: https://forum.xda-developers.com/sho....php?t=1606380) but my phone isn't showing up. I have installed the appropriate drivers as far as i'm aware and googling doesn't offer any results that are useful to me. My phone's stock rom is S5670VAUQ2 which i managed to find on an alternative to sammobile (i don't really want to pay for one download, and they don't give me the option to do a slow download which i thought they used to) all help is much appreciated and hopefully there are still people who have this phone thanks
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes