FORUMS
Remove All Ads from XDA
H10 Turbo

[ROM] [7.1.2_r36] [i9082] [UNOFFICIAL] LineageOS 14.1 [2018/03/27]

552 posts
Thanks Meter: 2,255
 
By osas514, Senior Member on 23rd January 2017, 07:06 PM
Post Reply Email Thread
2nd February 2017, 01:19 PM |#101  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Zerokj

Useful info. Going to install on my i9082

One question: Does GApps really need to be installed? I just use Youtube and Play Store. I don't need the other crap stuff on my storage.
I tried a custom GApps on my actual OS but always had errors (Gmail stop working, Voice stop working, etc) and I installed the standard package and it's ok but I don't use many of them.

Without GApps, you won't get Google functionalities like play store, calendar etc. You have to install gapps as these ROMs don't contain them. Although there are many options. In your case, download the pico version which has play store, calender and a couple of important Google services.
 
 
2nd February 2017, 02:57 PM |#102  
Junior Member
Thanks Meter: 1
 
More
Bug:
Random reboot
2nd February 2017, 03:02 PM |#103  
Kingo Maik's Avatar
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by Hamzatn

Random reboot

Full scan of the system and install a clean ROM and enjoy Noga features
2nd February 2017, 03:25 PM |#104  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Kingo Maik

You can download pico they are small

I did that and Pico gave me errors while flashing. Then I tried Standard and it worked. Downloaded both from gapps.com

I heard there are a lot of GApps that always fails while flashing, dunno if that is true. But I will try again the Pico version with 5.2 OS.

Thank you guys
2nd February 2017, 03:32 PM |#105  
omijust4u's Avatar
Senior Member
Flag Durg
Thanks Meter: 292
 
More
Quote:
Originally Posted by Zerokj

I did that and Pico gave me errors while flashing. Then I tried Standard and it worked. Downloaded both from gapps.com

I heard there are a lot of GApps that always fails while flashing, dunno if that is true. But I will try again the Pico version with 5.2 OS.

Thank you guys

Download pico gapps from opengapps.org
And clean flash with rom or after rom

Clean means wipe system and data partitions also

If problem exists then change ur recovery

Flash with twrp (i assume u r using cwm)... And there wipe section wipe also preload partition before flashing
2nd February 2017, 03:34 PM |#106  
Kingo Maik's Avatar
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by Zerokj

I did that and Pico gave me errors while flashing. Then I tried Standard and it worked. Downloaded both from gapps.com

I heard there are a lot of GApps that always fails while flashing, dunno if that is true. But I will try again the Pico version with 5.2 OS.

Thank you guys

Sorry BRO if you use xposed you must first remove the xposed by Flash and Flash ROM and gapps
2nd February 2017, 03:41 PM |#107  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by omi9082

Download pico gapps from opengapps.org
And clean flash with rom or after rom

Clean means wipe system and data partitions also

If problem exists then change ur recovery

Flash with twrp (i assume u r using cwm)... And there wipe section wipe also preload partition before flashing

Did a search looking for a ROM 5.2 but couldn't find any. Can you please refer me something stable?
Also, which TWRP is the best for my Samsung i9082? (I am using CWM and it's simple to use).
Also, which GApps should I use? On opengapps.com (where I downloaded my first package) only has 5.0 and 5.1 Since I will run 5.2 should I use 5.1 version?
2nd February 2017, 03:52 PM |#108  
omijust4u's Avatar
Senior Member
Flag Durg
Thanks Meter: 292
 
More
Quote:
Originally Posted by Zerokj

Did a search looking for a ROM 5.2 but couldn't find any. Can you please refer me something stable?
Also, which TWRP is the best for my Samsung i9082? (I am using CWM and it's simple to use).
Also, which GApps should I use? On opengapps.com (where I downloaded my first package) only has 5.0 and 5.1 Since I will run 5.2 should I use 5.1 version?

Arm-5.1-pico (for all 5+ roms)
Use latest twrp... See 1st post of OP
Or CLICK HERE
Btw, its not a right place for discussion about other rom
Can u tell me your rom name??

---------- Post added at 04:52 PM ---------- Previous post was at 04:47 PM ----------

Quote:
Originally Posted by Hamzatn

Random reboot

Why?
2nd February 2017, 04:06 PM |#109  
Junior Member
Thanks Meter: 1
 
More
Really idk ,, I faced a random reboot 5 or 6 times
And my ROM is already cleaned.
2nd February 2017, 04:09 PM |#110  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by omi9082

Arm-5.1-pico (for all 5+ roms)
Use latest twrp... See 1st post of OP
Or CLICK HERE
Btw, its not a right place for discussion about other rom
Can u tell me your rom name??

Well, I am still waiting for a Mod to warn me to don't make more "spam" but I made a thread asking for this and no one replied.

I am using Leneage OS 5.0.2 with CMW 12.1 but apps stop working for no reason and also my Android sometimes shuts down for no reason when idle or not.

Im already looking for this ROM 5.1.1 but I am still looking for a CWM or TRWP (some stable and easy to use).
2nd February 2017, 04:18 PM |#111  
omijust4u's Avatar
Senior Member
Flag Durg
Thanks Meter: 292
 
More
Quote:
Originally Posted by Zerokj

Well, I am still waiting for a Mod to warn me to don't make more "spam" but I made a thread asking for this and no one replied.

I am using Leneage OS 5.0.2 with CMW 12.1 but apps stop working for no reason and also my Android sometimes shuts down for no reason when idle or not.

LineageOS 5.0.2 ?
Use device name?
Post Reply Subscribe to Thread

Tags
cyanogenmod 14.1, lineage 14.1, nougat

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes