FORUMS
Remove All Ads from XDA

Xposed for Android Pie for j4+

525 posts
Thanks Meter: 90
 
By kapmino269, Senior Member on 31st January 2019, 09:14 PM
Post Reply Email Thread
Hello guys this thread about installing xposed in android pie :
Notice : Firstly you should have installed magisk 18.
________________:-

1 - Download Riru Core Magisk Module (A):
https://github.com/RikkaApps/Riru/re...u-core-v11.zip
######

2 - Download EdXposed Magisk Module(B) :
https://github.com/solohsu/EdXposed/...ta-release.zip
######

3 - Download & Install xposed app :
https://androidfilehost.com/?fid=11410963190603845164

#####
Then :

1 - Open Magisk app .
2 - Select Modules .
3 - Select (+) button .
4 - Flash (A) , Close .
5 - Flash (B) , Reboot .
Open xposed app success


Picture from pixel experience pie on j415f .
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190131-231344.png
Views:	614
Size:	90.2 KB
ID:	4697310  
The Following User Says Thank You to kapmino269 For This Useful Post: [ View ] Gift kapmino269 Ad-Free
 
 
1st February 2019, 11:49 AM |#2  
OP Senior Member
Flag Menufia / Cairo
Thanks Meter: 90
 
Donate to Me
More
But after 2 reboot
Xposed didn't work .
The Following User Says Thank You to kapmino269 For This Useful Post: [ View ] Gift kapmino269 Ad-Free
18th March 2019, 12:29 AM |#3  
OP Senior Member
Flag Menufia / Cairo
Thanks Meter: 90
 
Donate to Me
More
Work but you need to do soft Reboot .
25th March 2019, 10:22 PM |#4  
OP Senior Member
Flag Menufia / Cairo
Thanks Meter: 90
 
Donate to Me
More
Flash by twrp .
For Pie :
File which you should download :
-magisk-EdXposed-v0.3.1.2_beta-release.zip
{
https://github.com/ElderDrivers/EdXp...ta-release.zip
}
-magisk-riru-core-v17.zip
{
Link:

https://github.com/RikkaApps/Riru/re...u-core-v17.zip
}
-Exposed apk .
{
Link :
https://androidfilehost.com/?fid=11410963190603845164
}
Notes :
-If xposed unactivated try soft reboot .
-Don't download newer version or oem security will detect uncertificated binary and you can't use phone without flash stock again .
15th July 2019, 03:39 PM |#5  
Junior Member
Thanks Meter: 0
 
More
during flashing the modules an error popped up that it needs magisk 17+ even though
during flashing the modules an error popped up that it needs magisk 17+ even though i have installed magisk 18
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes