FORUMS
Remove All Ads from XDA

[TWRP|ROM] C8/SM-C7100/jadeltechn C7100ZHU1ARB1 [Apr/20/2018]

1,505 posts
Thanks Meter: 1,679
 
Post Reply Email Thread
Test twrp build for this mediatek device (SM-C7100). Post logs etc so I can help solve issues when I am available to do so.

TWRP download: https://www.androidfilehost.com/?fid=673956719939834043
SM-C7100_C7100ZHU1ARB1.zip: https://www.androidfilehost.com/?fid=673956719939834050
Kernel download: https://www.androidfilehost.com/?fid=746010030569970527 April, 23rd, 2018

Sources
Kernel source: https://github.com/travismills82/and...samsung_mt6757
TWRP device tree: https://github.com/travismills82/twr...ung_jadeltechn

Kernel Features
  • Knox Disabled
  • DM-Verity Disabled
  • Tima Disabled
  • More TCP congestion control algorithms
  • Remove verifiedbootstate flag from /proc/cmdline (for safety net)
  • Conservative gov enabled
  • Always enforce selinux disabled
  • Fsync on/off Toggle
  • Ninendo Wiimote support
  • + More not listed check git changes for a full list

Regards,
Travis82
Attached Thumbnails
Click image for larger version

Name:	photo_2018-04-11_15-34-04.jpg
Views:	1842
Size:	56.8 KB
ID:	4473138   Click image for larger version

Name:	photo_2018-04-11_15-34-10.jpg
Views:	1826
Size:	67.4 KB
ID:	4473139  
The Following 3 Users Say Thank You to travis82 For This Useful Post: [ View ] Gift travis82 Ad-Free
 
 
11th May 2018, 06:55 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Hi it didn't work... I think this is for J7 plus only and please Help after flashing the custom recovery my boot logo of C8 is gone.... Please help
14th May 2018, 03:52 PM |#3  
Junior Member
Thanks Meter: 0
 
More
I have tried to install using odin and it says on the phone a chinese message,which i translated with google, that read your phone needs to be unlocked to install a custom operating system, even though i enabled oem unlock and usb debugging. I used viper4android on my old phone and its annoying that im not able to install it on my new one.
Please help me when you get time
18th May 2018, 06:50 PM |#4  
Junior Member
Thanks Meter: 0
 
More
the twrp cannot mount data partition unless format it first. and my device is sm c7100.
19th May 2018, 04:46 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I can't install twrp in the first place.
How did you guys install it.
22nd September 2018, 01:13 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I managed to install twrp with odin after unlocking bootloader with crom service and disabling frp lock but when i try to boot into it there's nothing. It just boots into android. Tried installing it again. I tried adb reboot recovery but that booted to the official samsung recoveryb even though i installed twrp. How to fix this??
2nd June 2019, 08:48 AM |#7  
Junior Member
Thanks Meter: 0
 
More
How to use the TWRP with Android Oreo?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes