FORUMS

[ROM] [TREBLE] Lineage OS 17.1 Android 10 Q [Stable]

1,154 posts
Thanks Meter: 1,119
 
By hacker812c, Senior Member on 7th February 2020, 05:58 PM
Post Reply Email Thread
12th February 2020, 10:49 AM |#11  
Junior Member
Thanks Meter: 2
 
More
the phone reboot after launch youtube app 🥺
12th February 2020, 11:21 AM |#12  
hacker812c's Avatar
OP Senior Member
Flag Salvador
Thanks Meter: 1,119
 
More
Quote:
Originally Posted by aby.du.13

the phone reboot after launch youtube app 🥺

This problem is google apps, install other gapps
Test rom only primary
for me rom is stable, thank your for report
Test this
https://ufpr.dl.sourceforge.net/proj...4-20191229.zip
https://sourceforge.net/projects/ope...2.zip/download
if not successfull install this apks
After install your rom start android and install 2 apks
Install Google Play Services apk
https://www.apkmirror.com/apk/google...-apk-download/
Install Google Play Store apk
https://www.apkmirror.com/apk/google...-apk-download/
Release the permissions of the two applications manually
After this restart your phone
After this reinstall flame google apps
or simple use play store normaly
hacker
12th February 2020, 12:48 PM |#13  
Junior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by aby.du.13

the phone reboot after launch youtube app 🥺

This is a media codecs error on the spagetX project. all android gsi rom 10. replace it with media codecs pie and you're done. (system/vendor/etc. Copy all media... File)
The Following User Says Thank You to kientrung.ptk For This Useful Post: [ View ] Gift kientrung.ptk Ad-Free
12th February 2020, 01:47 PM |#14  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by kientrung.ptk

This is a media codecs error on the spagetX project. all android gsi rom 10. replace it with media codecs pie and you're done. (system/vendor/etc. Copy all media... File)

But you can find that the video Is Black and no quality settings there. To fix that you can install Youtube Vanced and open settings/Vanced Settings/ Codec Override/ VP9 Codec. It works for me and i fixed. but also you should have installed PIE codecs. These two settings will fix problem!
The Following User Says Thank You to Eugene1503 For This Useful Post: [ View ] Gift Eugene1503 Ad-Free
12th February 2020, 02:51 PM |#15  
Junior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by Eugene1503

But you can find that the video Is Black and no quality settings there. To fix that you can install Youtube Vanced and open settings/Vanced Settings/ Codec Override/ VP9 Codec. It works for me and i fixed. but also you should have installed PIE codecs. These two settings will fix problem!

No need... I try quality setting YouTube on Chrome, other browser and YouTube Vanced. All done. YouTube official app play ok. No black screen...
The Following User Says Thank You to kientrung.ptk For This Useful Post: [ View ] Gift kientrung.ptk Ad-Free
12th February 2020, 05:12 PM |#16  
Junior Member
Thanks Meter: 16
 
More
Hello, today I tried to install the ROM. I did it like this:

1- flash create vendor
2- flash project spaget x
3- flash lineage os img
4- flash cronos kernel
5- flash magisk canary
6- reboot

But my phone got stuck at bootanimation. Can you help me to install the ROM
The Following User Says Thank You to @strix For This Useful Post: [ View ] Gift @strix Ad-Free
12th February 2020, 06:08 PM |#17  
Senior Member
Flag Somewhere in France
Thanks Meter: 54
 
More
Quote:
Originally Posted by Eugene1503

But you can find that the video Is Black and no quality settings there. To fix that you can install Youtube Vanced and open settings/Vanced Settings/ Codec Override/ VP9 Codec. It works for me and i fixed. but also you should have installed PIE codecs. These two settings will fix problem!

Im using the media files from pie @ posted on project spagetX thread, and no problems here so far, but thanks for the fix on Youtube Vanced for those who use it
The Following User Says Thank You to abstrkt1337 For This Useful Post: [ View ] Gift abstrkt1337 Ad-Free
12th February 2020, 08:13 PM |#18  
hacker812c's Avatar
OP Senior Member
Flag Salvador
Thanks Meter: 1,119
 
More
Quote:
Originally Posted by kientrung.ptk

This is a media codecs error on the spagetX project. all android gsi rom 10. replace it with media codecs pie and you're done. (system/vendor/etc. Copy all media... File)

Thank you in my case J730X sound is ok
Hacker
12th February 2020, 08:15 PM |#19  
hacker812c's Avatar
OP Senior Member
Flag Salvador
Thanks Meter: 1,119
 
More
Quote:
Originally Posted by @strix

Hello, today I tried to install the ROM. I did it like this:
1- flash create vendor
2- flash project spaget x
3- flash lineage os img
4- flash cronos kernel
5- flash magisk canary
6- reboot
But my phone got stuck at bootanimation. Can you help me to install the ROM

Test install vendor, spagetx, lineage img, kernel and reboot and test system
if your system reboot normaly, install magisk PHH wait your reply
12th February 2020, 08:16 PM |#20  
hacker812c's Avatar
OP Senior Member
Flag Salvador
Thanks Meter: 1,119
 
More
Quote:
Originally Posted by abstrkt1337

Im using the media files from pie @ posted on project spagetX thread, and no problems here so far, but thanks for the fix on Youtube Vanced for those who use it

Thank you all my friends participate for my post
if possible press thanks in my first post LINEAGE OS 17 J7
12th February 2020, 08:17 PM |#21  
Junior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by hacker812c

Test install vendor, spagetx, lineage img, kernel and reboot and test system
if your system reboot normaly, install magisk PHH wait your reply

How long does the first boot take?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes