FORUMS
Remove All Ads from XDA

[ROM][OFFICIAL][Mega 6.3][GT-I9200/9205] Resurrection Remix N OMS- 5.8.5 - 2017-11-10

4,704 posts
Thanks Meter: 13,358
 
By Silesh.Nair, Account currently disabled on 26th November 2016, 12:50 AM
Post Reply Email Thread
26th April 2017, 07:57 AM |#501  
carlos974's Avatar
Senior Member
Flag Saint-Denis
Thanks Meter: 392
 
More
Quote:
Originally Posted by Lsmus

I already tried it.no. Application error

Try also
Go to recovery and wipe cache and dalvik and reboot
If that still does not work maybe omniswitch.apk is corrupted.
Try to replace this application by searching on google
I had this little problem some time ago with an older version of ROM.
So I had to replace omniswitch.apk with another one I found on google (omniswitch for nougat) and it worked !
 
 
26th April 2017, 05:17 PM |#502  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by carlos974

Try also
Go to recovery and wipe cache and dalvik and reboot
If that still does not work maybe omniswitch.apk is corrupted.
Try to replace this application by searching on google
I had this little problem some time ago with an older version of ROM.
So I had to replace omniswitch.apk with another one I found on google (omniswitch for nougat) and it worked !

wipe cache and dalvik ,omniswitch for nouga .tdoes not work
26th April 2017, 06:26 PM |#503  
carlos974's Avatar
Senior Member
Flag Saint-Denis
Thanks Meter: 392
 
More
Quote:
Originally Posted by Lsmus

wipe cache and dalvik , omniswitch for nougat does not work

Now you only have to wait for the next update and make a clean installation while respecting what is written in the first page of the forum !
28th April 2017, 12:09 AM |#504  
Junior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by redpotatoes

Great ROM, running on my i527M. Everything works.
Only 2 issues:
-Call sound level at minimum is too high. Played with mixer_paths.xml and audio_platform_info.xml but still no luck.
-In a video call only, microphone inside apps like Skype and Messenger is not working.
If anyone as some tips or fixes, let me know !

Thanks for the build !

Solved for the call sound level, modded the mixer_paths.xml
From 88 to 65

<ctl name="RX1 Digital Volume" value="65" />

Only issue left is in app microphone in video call not working.
28th April 2017, 04:26 PM |#505  
Senior Member
Flag Montpellier
Thanks Meter: 507
 
More
Quote:
Originally Posted by redpotatoes

Solved for the call sound level, modded the mixer_paths.xml
From 88 to 65

<ctl name="RX1 Digital Volume" value="65" />

Only issue left is in app microphone in video call not working.

Hi,
For the video call applications did you go to Parameters/applications/your video application and permissions ? the microphone has to be given permission !
28th April 2017, 05:06 PM |#506  
Junior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by Tilagoon

Hi,
For the video call applications did you go to Parameters/applications/your video application and permissions ? the microphone has to be given permission !

Yes camera and microphone have rights
28th April 2017, 06:54 PM |#507  
alexischino's Avatar
Senior Member
Thanks Meter: 310
 
More
Can someone tell me how to take a logcat of the wifi, is this included in the modem log? and what files are related to wifi. I know some users have mentioned before that wifi keeps disconnecting i been having this issue for a long time, i use my mega mostly on wifi so that why I'm asking how to take this specific logs to identify what the problem.
The Following 2 Users Say Thank You to alexischino For This Useful Post: [ View ] Gift alexischino Ad-Free
29th April 2017, 11:58 AM |#508  
Senior Member
Flag Montpellier
Thanks Meter: 507
 
More
Hi,
Does anybody knows how to change the default download directory from the internal SD to the external one ??
All the downloads are sent to the internal SD (even from the OTA) which is not very convenient specially when you download a file or a ROM to be flashed after a full wipe !!
I have tried with some browsers (Chrome, Firefox, Dolphin, Gollo) et none of them is able to download to the Ext. SD !
Is there a solution except moving manually or with Tasker (for example) the downloads from internal to external SD
1st May 2017, 03:04 PM |#509  
alexischino's Avatar
Senior Member
Thanks Meter: 310
 
More
Quote:
Originally Posted by alexischino

Can someone tell me how to take a logcat of the wifi, is this included in the modem log? and what files are related to wifi. I know some users have mentioned before that wifi keeps disconnecting i been having this issue for a long time, i use my mega mostly on wifi so that why I'm asking how to take this specific logs to identify what the problem.

Bump!
2nd May 2017, 01:50 AM |#510  
r1l_Alex_™'s Avatar
Senior Member
Flag _Under Ground_
Thanks Meter: 1,679
 
More
Quote:
Originally Posted by alexischino

Bump!

Is it dropping on your home network or in general?
2nd May 2017, 02:21 AM |#511  
alexischino's Avatar
Senior Member
Thanks Meter: 310
 
More
Quote:
Originally Posted by r1l_Alex_™

Is it dropping on your home network or in general?

Wifi disconnects every couple of minutes at home and in any other wifi network.
The Following 2 Users Say Thank You to alexischino For This Useful Post: [ View ] Gift alexischino Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes