[Q] Can't disable screenlock.

15 posts
Thanks Meter: 1
 
By npike, Junior Member on 22nd February 2012, 05:03 PM
Post Reply Email Thread
All of a sudden I can no longer disable my screenlock. I recently enabled it briefly during a week long trip out of the country (in case the phone got stolen or lost), but am now unable to disable it.


When I go to Settings->Security->Screenlock, it asks for my PIN, and then I am given the standard screen to "Select screen lock".

The options are as follows:

None (Grayed out)
Disabled by administrator, encryption policy, or credential storage.

Slide (Grayed out)
Disabled by administrator, encryption policy, or credential storage.

Face Unlock (Grayed out)
Disabled by administrator, encryption policy, or credential storage.

Pattern (Enabled)

PIN (Enabled)

Password (Enabled)


I have 3 gmail accounts, neither of them have any sort of device administrative features that I know of enabled.

Any ideas?
22nd February 2012, 05:36 PM |#2  
Member
Flag Toronto
Thanks Meter: 6
 
More
Quote:
Originally Posted by npike

All of a sudden I can no longer disable my screenlock. I recently enabled it briefly during a week long trip out of the country (in case the phone got stolen or lost), but am now unable to disable it.


When I go to Settings->Security->Screenlock, it asks for my PIN, and then I am given the standard screen to "Select screen lock".

The options are as follows:

None (Grayed out)
Disabled by administrator, encryption policy, or credential storage.

Slide (Grayed out)
Disabled by administrator, encryption policy, or credential storage.

Face Unlock (Grayed out)
Disabled by administrator, encryption policy, or credential storage.

Pattern (Enabled)

PIN (Enabled)

Password (Enabled)


I have 3 gmail accounts, neither of them have any sort of device administrative features that I know of enabled.

Any ideas?


Check Security->devices administration if there is anything like an app or an account that is running like an administrator delete it and try again.
Also when i had problems with face unlock freezing and rebooting i just unistalled some apps and then it was working flawlessly.
Hope that helps.
Sent from my Galaxy Nexus
22nd February 2012, 06:12 PM |#3  
OP Junior Member
Flag San Diego
Thanks Meter: 1
 
More
The only thing there is Lookout, and it is not enabled.

EDIT: Uninstalled Lookout, still disabled
22nd February 2012, 08:06 PM |#4  
martonikaj's Avatar
Senior Member
Flag Seattle, WA
Thanks Meter: 1,707
 
More
Do you have full device encryption or a work exchange account on the device?
22nd February 2012, 08:09 PM |#5  
codesplice's Avatar
Senior Member
Flag Huntsville, AL, USA
Thanks Meter: 963
 
More
Do you use a VPN connection?
24th February 2012, 01:49 AM |#6  
OP Junior Member
Flag San Diego
Thanks Meter: 1
 
More
No exchange accounts, only gmail accounts. I even removed all but my primary gmail account to see if it would make a difference.

I do have a VPN connection, but it is not active. (and pre-dated this problem)

Thanks for the suggestions so far
24th February 2012, 03:01 AM |#7  
codesplice's Avatar
Senior Member
Flag Huntsville, AL, USA
Thanks Meter: 963
 
More
Quote:
Originally Posted by npike

No exchange accounts, only gmail accounts. I even removed all but my primary gmail account to see if it would make a difference.

I do have a VPN connection, but it is not active. (and pre-dated this problem)

Thanks for the suggestions so far

If you have VPN credentials stored, you are required to use a "secure" screen lock. Something may have glitched and not required it when you set up the account, but my guess is that is what is preventing you from disabling the screen lock.

Were you using the facial recognition unlock earlier? I think the system lets you slip by if you have that set before entering credentials, but won't let you choose it afterwards.
26th February 2012, 04:09 AM |#8  
Junior Member
Thanks Meter: 10
 
More
I had the same problem when i tried to setup an exchange email account and installed a certificate.
Fixed it by deleting all certificates.
Settings>Security>Clear credintials
The Following 10 Users Say Thank You to rsalama For This Useful Post: [ View ] Gift rsalama Ad-Free
27th February 2012, 03:14 PM |#9  
Senior Member
Thanks Meter: 118
 
More
It's probably not the "correct" answer but if you can't get it sorted out try the app "No Lock" which disables the lock screen. I used it for the longest time and it worked great.
The Following User Says Thank You to chjade84 For This Useful Post: [ View ] Gift chjade84 Ad-Free
WiredPirate
27th February 2012, 07:04 PM |#10  
Guest
Thanks Meter: 0
 
More
Question
Quick simple question.. Do you have the "lock screen when pressing power button" tickbox checked?
27th February 2012, 08:05 PM |#11  
OP Junior Member
Flag San Diego
Thanks Meter: 1
 
More
Quote:
Originally Posted by rsalama

I had the same problem when i tried to setup an exchange email account and installed a certificate.
Fixed it by deleting all certificates.
Settings>Security>Clear credintials

That did the trick, Thank YOU!
The Following User Says Thank You to npike For This Useful Post: [ View ] Gift npike Ad-Free
Post Reply Subscribe to Thread

Tags
question

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes