Remove All Ads from XDA

Google Navigation Crash

255 posts
Thanks Meter: 6
By ruimoura, Senior Member on 18th January 2012, 09:33 AM
Post Reply Email Thread
Hi, since last update to gg maps i can't use navigation on the galaxy nexus, when it starts calculating the route it always crashes. I've tried disabling GPU render on settings but it doesn't matter. Anyone having this issue? I find it strange, considering it's a google app.

ps: yes, i've already cleared app data
2nd February 2012, 10:53 AM |#2  
Junior Member
Thanks Meter: 0
Same problem
I solved it today as soon as I read your username (ruimoura) and saw the flag of Portugal. I got the same problem and I am brazilian.
So when I saw only you and me reporting this problem, I changed the language of my Galaxy Nexus to English (United States).
Bingo! The navigator worked perfectly...
I hope Google correct this bug, so we can use the Navigator on our language (Portuguese).

Thanks ruimoura for your indirect help.


2nd February 2012, 10:58 AM |#3  
qsec's Avatar
Senior Member
Thanks Meter: 190
I think this is mentioned in other threads. Check your Pico TTS setting language in language and input settings. Set it to English if it is set to some other language

Sent from my Galaxy Nexus using Tapatalk
The Following 2 Users Say Thank You to qsec For This Useful Post: [ View ] Gift qsec Ad-Free
2nd February 2012, 11:03 AM |#4  
Junior Member
Flag Bengtsfors
Thanks Meter: 2
If someone doesent find the setting its Settings - Language & input - Text-to-speech output
9th February 2012, 11:32 AM |#5  
Junior Member
Flag Warsaw
Thanks Meter: 0
Had this same problem - but now solved - Big Thanks !!
9th February 2012, 02:51 PM |#6  
Senior Member
Thanks Meter: 204
Ignore please Thought I had problem but I was being an idiot.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes