FORUMS
Remove All Ads from XDA

[HOW-TO] [GSM & CDMA] Return to stock for ALL Galaxy Nexus phones (latest JWR66Y)

11,477 posts
Thanks Meter: 11,475
 
By efrant, Developers Relations / Senior Moderator on 30th April 2012, 01:55 AM
Post Reply Email Thread
24th October 2014, 12:46 PM |#1871  
Junior Member
Thanks Meter: 0
 
More
help me please
Hello, I have a problem with my I9250, if you find my problem, you will make a happy and many else will have this problem, let me explain
On android 4.4.4 I had a problem generic imei 00499010640000, early this posed a problem for me, but not now because the network has returned, despite this imei.
Who try everything to find my IMEI, I am unfortunately back on android 4.0.4, and since not update to Jelly Bean or more, I've tried everything:

- Factory Image 4.1 4.2 4.3 with Google, with the fastboot command
- Distribution with pit files
- Replace the original fastboot the kernel, the recovery, the file radio
- Omap 4460 on windows xp success reflash with odin

But I see nothing to make the nexus logo Jelly Bean but will not start, even after 1 hour above
I even performed a factory wipe, wipe cover with a
Format system, data, userdata after reflash via odin

All previous versions works perfectly, but from Android 4.1 the phone displays a boot logo but does not go further,

Can you help me please

i try the indication of this post, no success
6th December 2014, 12:49 PM |#1872  
Junior Member
Thanks Meter: 1
 
More
Who knows where can find stock 4.3 in zip. Which i can convert to f2fs and run it with fancy kernel?
31st December 2014, 09:54 PM |#1873  
Junior Member
Thanks Meter: 0
 
More
Hello. A few months ago, i flashed cyanogenmod on my GNex. Two days ago, the device started to reboot by itself, and it happens like 20 second after powering it up. I tried to flash slimkat: copied the .zip in the internal memory, and when i reboot into cwm, there wasn't the zip. It erased every time i reboot my GNex. So i tried to return it to stock with this method, and everything seemed ok, in the fastboot mode, it said it flashed everything ok. But when i rebooted my phone, there was still cyanogenmod, with every app installed, and all my info... I need help...
1st January 2015, 02:29 AM |#1874  
efrant's Avatar
OP Developers Relations / Senior Moderator
Flag Montreal
Thanks Meter: 11,475
 
Donate to Me
More
Quote:
Originally Posted by t.lou91

Hello. A few months ago, i flashed cyanogenmod on my GNex. Two days ago, the device started to reboot by itself, and it happens like 20 second after powering it up. I tried to flash slimkat: copied the .zip in the internal memory, and when i reboot into cwm, there wasn't the zip. It erased every time i reboot my GNex. So i tried to return it to stock with this method, and everything seemed ok, in the fastboot mode, it said it flashed everything ok. But when i rebooted my phone, there was still cyanogenmod, with every app installed, and all my info... I need help...

It's most likely a hardware issue. There's been quite a few cases of the internal flash memory going bad.

Sent from my Nexus 6 using Tapatalk
16th July 2015, 04:53 PM |#1875  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by efrant

It's most likely a hardware issue. There's been quite a few cases of the internal flash memory going bad.

I'm having the same problem. I was running Resurrection Remix Lollipop, with some issues. I had tried CyanogenMod KitKat before, it worked perfectly, but my emmc memory chip is faulty, and after some time I had to reinstall it to keep things running fine.

Yesterday, my phone entered a boot loop. I tried wiping, installing a ROM from memory, with an adb sideload, and nothing. The memory is now read-only. All my info is still there.
I recovered all my files with "adb pull /sdcard/." and then tried to flash back to stock manually using this tutorial. It all works fine, but after half an hour, nothing has happened. I still have Lollipop with all my files intact.

I'm very sad, but I think it's time for a new phone...
19th July 2015, 02:09 AM |#1876  
Senior Member
Flag NC
Thanks Meter: 227
 
More
Quote:
Originally Posted by efrant

It's most likely a hardware issue. There's been quite a few cases of the internal flash memory going bad.

Sent from my Nexus 6 using Tapatalk

Is that a function of how many times it's been flashed?
19th July 2015, 03:29 AM |#1877  
efrant's Avatar
OP Developers Relations / Senior Moderator
Flag Montreal
Thanks Meter: 11,475
 
Donate to Me
More
Quote:
Originally Posted by NCguy

Is that a function of how many times it's been flashed?

Possibly.

Sent from my Nexus 6 using Tapatalk
1st March 2016, 08:47 PM |#1878  
Junior Member
Thanks Meter: 0
 
More
Great topic, it was really useful to me. Thanks.
29th August 2016, 01:59 PM |#1879  
Junior Member
Thanks Meter: 1
 
More
Hi every one,
My Galaxy nexus is under a bootloop, I'm using a custom ROM (Cyanogenmod 12.1).
Problem is:

I don't have the Developers option and the USB Debugging enabled, When I flash to stock recovery with fastboot, everything done successfully, BUT When I restart it is just Cyanogenmod boot screen and a bootloop again.

Plz can someone help me on this problem.

Thanks.
The Following User Says Thank You to MBX2015 For This Useful Post: [ View ] Gift MBX2015 Ad-Free
Post Reply Subscribe to Thread

Tags
how-to, stock, takju, yakju

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes