FORUMS
Remove All Ads from XDA

Ubuntu Touch OS Galaxy Nexus Thread | Everything Goes Here!

9,299 posts
Thanks Meter: 9,850
 
Post Reply Email Thread
nono68200
23rd February 2013, 08:20 AM |#11  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by fieldside

Do you know if they have any nightly, weekly or monthly releases, just like CM10?

Daily image as Ubuntu 13.04 normally, but not for now. I hope monday we will see one...
 
 
23rd February 2013, 08:22 AM |#12  
Senior Member
Flag Prijedor
Thanks Meter: 18
 
More
Re: Ubuntu Touch OS Galaxy Nexus Thread | Everything Goes Here!
I flashed armel+maguro and phablet zips via TWRP and after google logo i just get black screen for 5 minutes. So I restored my XenonHD ROM back. Any sloution yo boot up ubuntu?

Sent from my Galaxy Nexus using Tapatalk 2
23rd February 2013, 08:25 AM |#13  
Esteway.619's Avatar
Senior Member
Flag san diego
Thanks Meter: 1,343
 
More
Re: Ubuntu Touch OS Galaxy Nexus Thread | Everything Goes Here!
Quote:
Originally Posted by vintermut

I flashed armel+maguro and phablet zips via TWRP and after google logo i just get black screen for 5 minutes. So I restored my XenonHD ROM back. Any sloution yo boot up ubuntu?

Sent from my Galaxy Nexus using Tapatalk 2

It stays at a black screen for a bit. Did u do a full wipe?

Sent from my Galaxy Nexus using xda premium
23rd February 2013, 08:28 AM |#14  
Senior Member
Flag Prijedor
Thanks Meter: 18
 
More
Re: Ubuntu Touch OS Galaxy Nexus Thread | Everything Goes Here!
I wiped dalvik and cache.

Sent from my Galaxy Nexus using Tapatalk 2
23rd February 2013, 08:40 AM |#15  
gnustomp's Avatar
Senior Member
Thanks Meter: 148
 
More
Quote:
Originally Posted by vintermut

I wiped dalvik and cache.

Sent from my Galaxy Nexus using Tapatalk 2

You could have at least done a factory reset.
23rd February 2013, 08:43 AM |#16  
Senior Member
Flag Prijedor
Thanks Meter: 18
 
More
Re: Ubuntu Touch OS Galaxy Nexus Thread | Everything Goes Here!
I will try now with factory reset.

Sent from my Galaxy Nexus using Tapatalk 2
23rd February 2013, 08:45 AM |#17  
gnustomp's Avatar
Senior Member
Thanks Meter: 148
 
More
Is a format of userdata done or is /data/media or /sdcard/ wiped in any way? The phablet zip writes to /data, right? And doesn't format it? Still waiting on the download.
23rd February 2013, 08:51 AM |#18  
montahchos's Avatar
Member
Flag Paris Van Java
Thanks Meter: 5
 
More
Is there any plan from canonical to release final version for galaxy nexus ?

i'm little disappointed when they just release a "preview" version
and in my opinion
if they want to promote their OS before launching any pre-installed ubuntu phone
they need to release a fully functional OS for current supported phones
well at least people will know what is ubuntu phone not only from video
23rd February 2013, 09:04 AM |#19  
jonezy8873's Avatar
Senior Member
Flag Tamworth
Thanks Meter: 8
 
More
Re: Ubuntu Touch OS Galaxy Nexus Thread | Everything Goes Here!
I love it. I had put it on and done a backup so I can put it back on to show it off.
Its (as an alpha) amazing. The flow and simplicity of it makes scenes to me. Swipe from all sides.
23rd February 2013, 09:11 AM |#20  
Senior Member
Flag Prijedor
Thanks Meter: 18
 
More
I done factory reset, dalvik and cash. Installed, booted and wait for more than 10 minutes. Still nothing, just black screen. And now TWRP couldn't find my restore files...
23rd February 2013, 10:41 AM |#21  
urko95's Avatar
Senior Member
Flag Durango
Thanks Meter: 201
 
Donate to Me
More
Quote:
Originally Posted by vintermut

I flashed armel+maguro and phablet zips via TWRP and after google logo i just get black screen for 5 minutes. So I restored my XenonHD ROM back. Any sloution yo boot up ubuntu?

Sent from my Galaxy Nexus using Tapatalk 2

Quote:
Originally Posted by vintermut

I done factory reset, dalvik and cash. Installed, booted and wait for more than 10 minutes. Still nothing, just black screen. And now TWRP couldn't find my restore files...

Only make a Factory Reset, don't wipe anything more, only make a factory reset. I have the same problem, I wipe all partitions and didn't work
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes