Remove All Ads from XDA
Honor 9 Lite

How to UnBrick Galaxy Nexus

9 posts
Thanks Meter: 1
By edwindlaw, Junior Member on 24th May 2012, 07:37 AM
Post Reply Email Thread
26th May 2012, 12:02 PM |#11  
OP Junior Member
Thanks Meter: 1
Originally Posted by mayhem32

I once had a similar problem. Thought my phone was bricked and was trying all day to recover. Eventually the battery died and it wouldn't turn on or charge even when plugged in with a wall charger. I had to find a different (charged) battery to put into the phone, then was able to boot and recover.

i had tried it before, but still not working. I had used three different (charged) battery. But also cannot turn on.

I find Unbrickable for nexus S, Is there any software like that for Glaxy Nexus?
27th May 2012, 09:38 AM |#12  
DLD511's Avatar
Senior Member
Flag anahiem
Thanks Meter: 20
Donate to Me
Rguys I have the answer to this. I had problems and fixed my phone with ease (ish =p)

Not required (if you can turn your phone on do these steps)

1. Your gonna need dropbox(decent amount of space I needed 2.5 GB)

Stuff you need (if your phone can't turn on, do this anyways)

2. Wug's Galaxy Nexus Toolkit

3. Experience. =p

Who wants and still need to fix their nexus device from an annoying bug???
10th June 2012, 03:41 PM |#13  
Junior Member
Flag Saint-Georges, Québec
Thanks Meter: 0
Me , please
10th June 2012, 05:09 PM |#14  
Senior Member
Thanks Meter: 20
Well since a toolkit (and not understanding how to use it) was what originally fuxored you guys....
Why not try to recovering by using one again hahahahaha.....right ?

You do not need a toolkit of any sort.
And what exactly is dropbox supposed to do for you if your phone won't get online ?

Common sense should dictate not to use something that screwed you over (the first time it's a mistake, the second time it's not a mistake anymore).
Common sense should also tell you that a person that just joined the site last month and has 28 posts with a donate button might not have your best interests in mind.

But hey, it's the intarwebz.....toss logic to the wind.
11th June 2012, 08:15 AM |#15  
Unlawful's Avatar
Senior Member
Flag Sydney
Thanks Meter: 84
If you are unable to go into recovery or fastboot mode, then I'm afraid you are hard bricked and there really isn't anything you can do apart from return it to Samsung (hoping they will actually fix it or replace it). At the moment, there is no Unbrickable mod for the Galaxy Nexus.
12th June 2012, 12:37 PM |#16  
Junior Member
Flag Saint-Georges, Québec
Thanks Meter: 0
I can go in Bootloader, but can't load or install Recovery

Error: FAILED (data transfer failure (too many links))

The battery won't charge either in Bootloader so I need to wait for an external battery charger from eBay, in the mean time I am showing some love to a NEXUS S bought on Craiglist yesterday.

25th January 2013, 03:16 PM |#17  
Raschild6's Avatar
Senior Member
Flag Veneto(Thiene)
Thanks Meter: 66
why don't use Jig??
24th February 2013, 09:07 AM |#18  
hawkm's Avatar
Junior Member
Thanks Meter: 0
This is the one reason why I don't wanna root. I'm afraid of my device becoming a full brick. I know that Wugs will unbrick and restore a bootloop or a GNex that is stuck on the Google logo, but has anyone found out if you can UnBrick a GNex that won't turn on?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes