Remove All Ads from XDA

Google play not working

321 posts
Thanks Meter: 23
By jcresu8i, Senior Member on 9th March 2012, 12:59 AM
Post Reply Email Thread
Running gummy 8.1 for some reason it just stop working tried uninstalling clearing cache clearing data under apps n rebooting not working can someone help me out please

Sent from my Galaxy Nexus using xda premium
9th March 2012, 04:18 AM |#2  
jcresu8i's Avatar
OP Senior Member
Thanks Meter: 23
No body can help me please

Sent from my 1stLTEPhone using xda premium
9th March 2012, 09:21 AM |#3  
Alex9090's Avatar
Senior Member
Thanks Meter: 625
Uninstall play. Pull older vending.apk from another room. Push it to /system/app. Open it then let it sit for a minute and it will update and won't force close.

Sent from samsung vibrant
9th March 2012, 01:53 PM |#4  
Thanks Meter: 1
I'm running Android Revolution and my Google Play also didn't work, i ended up going into the Apps menu and uninstalling the updates and the normal market worked fine after that. Unfortunately it means i don't have Google Play and i haven't been able to figure out how to attempt a re-install.
9th March 2012, 04:49 PM |#5  
mrvirginia's Avatar
Recognized Themer
Flag Charlotte, NC
Thanks Meter: 2,706
Donate to Me
i'd had trouble with getting the new market as well. this post is what got the problem solved for me:

basically update Books to Play Books. launch that app, then hit the market icon on the top there with the play icon. this worked for me and i didn't even have the market on my phone at the time haha
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes