FORUMS
Remove All Ads from XDA

[ROM][AOSP](8/9/14) Shiny ROM: OTA-Like, Stock Android [4.4.4] [KTU84P]

340 posts
Thanks Meter: 873
 
By baldwinguy77, Senior Member on 9th February 2014, 06:07 PM
Post Reply Email Thread
10th March 2014, 05:43 AM |#21  
baldwinguy77's Avatar
OP Senior Member
Thanks Meter: 873
 
Donate to Me
More
Quote:
Originally Posted by klobkelosh

I'll take that under consideration, but man it was really killing me. Following new rom flash, for everything set up, charged up to 100 percent. Good. Drive to dinner, 30 mins, in and out of 4g and 3g, battery at 80 percent. After 2 hour dinner on 3g, 60 percent. Back home 40 percent, lots of hand offs. She's nearly dead now and I haven't even used her tonight. I love this ROM, but she's not right...

I suggest trying out the method described in the post above. I wish there were more I could do at this point, but I don't have many options beyond making different builds for each individual user :/ Sorry!
 
 
11th March 2014, 02:01 PM |#22  
RoxRedEye's Avatar
Senior Member
Thanks Meter: 408
 
More
I clean flashed the new build on the 9th and everything seems to be just flawless. I flashed the latest franco kernel after the ROMs first initial boot up. My battery life is great, no complaints at all. Since the last build, I can say, I now have a new favorite ROM. Baldwin, again - thanks for this ROM man. You sir - are a gentlemen amongst crack flashers haha. Long live Shiny. I hope you continue to improve upon and keep it running beautifully. Awesome work bro.
11th March 2014, 02:35 PM |#23  
Junior Member
Thanks Meter: 2
 
More
Which Franco Version?
Quote:
Originally Posted by RoxRedEye

I clean flashed the new build on the 9th and everything seems to be just flawless. I flashed the latest franco kernel after the ROMs first initial boot up. My battery life is great, no complaints at all. Since the last build, I can say, I now have a new favorite ROM. Baldwin, again - thanks for this ROM man. You sir - are a gentlemen amongst crack flashers haha. Long live Shiny. I hope you continue to improve upon and keep it running beautifully. Awesome work bro.

Which Franco version are you running with the latest Shiny? On the last Shiny rev, I had trouble with Franco kernels (that were downloaded from Franco's site directly). So I've been using tinykernel instead. I would love to switch back to Franco, if possible.
11th March 2014, 06:15 PM |#24  
RoxRedEye's Avatar
Senior Member
Thanks Meter: 408
 
More
Quote:
Originally Posted by cyclingroo

Which Franco version are you running with the latest Shiny? On the last Shiny rev, I had trouble with Franco kernels (that were downloaded from Franco's site directly). So I've been using tinykernel instead. I would love to switch back to Franco, if possible.

I'm running r395 from the 4.4 folder. r395 from the 4.3 folder will cause a bootloop.
I haven't had a single issue with franco's kernel on this ROM.

Here's the link
http://192.241.177.15/GalaxyNexus/4.4/zips/
11th March 2014, 08:06 PM |#25  
Senior Member
Flag New England
Thanks Meter: 22
 
More
Quote:
Originally Posted by klobkelosh

I'll take that under consideration, but man it was really killing me. Following new rom flash, for everything set up, charged up to 100 percent. Good. Drive to dinner, 30 mins, in and out of 4g and 3g, battery at 80 percent. After 2 hour dinner on 3g, 60 percent. Back home 40 percent, lots of hand offs. She's nearly dead now and I haven't even used her tonight. I love this ROM, but she's not right...

Check your location settings. I clean flashed to the new build today and noticed that location is defaulting to High Accuracy, which will eat your battery like nobody's business. Try setting it to battery saving mode and see how it goes.
The Following User Says Thank You to jmagsho For This Useful Post: [ View ] Gift jmagsho Ad-Free
11th March 2014, 08:30 PM |#26  
klobkelosh's Avatar
Senior Member
Phx, AZ
Thanks Meter: 417
 
More
Quote:
Originally Posted by jmagsho

Check your location settings. I clean flashed to the new build today and noticed that location is defaulting to High Accuracy, which will eat your battery like nobody's business. Try setting it to battery saving mode and see how it goes.

Yes, definitely defaults to high accuracy, but I won't set to battery saver as I need the gps often. The thing is that high accuracy gps set to on shouldn't result in battery drain when not using location and does not have any ill effect on many other roms. There's something wrong in this build that kills battery. I'm running omni right now, which has the same commits by devortex as shiny, and it doesn't have battery drain. Same with liquid. Something else is the culprit.
12th March 2014, 12:27 AM |#27  
Senior Member
Flag New England
Thanks Meter: 22
 
More
You're right. Something else is up. I'm seeing battery drain running around 16% per hour, most of which was at idle while connected to WiFi.

Sent from my Galaxy Nexus using Tapatalk
12th March 2014, 01:39 AM |#28  
baldwinguy77's Avatar
OP Senior Member
Thanks Meter: 873
 
Donate to Me
More
Quote:
Originally Posted by klobkelosh

Yes, definitely defaults to high accuracy, but I won't set to battery saver as I need the gps often. The thing is that high accuracy gps set to on shouldn't result in battery drain when not using location and does not have any ill effect on many other roms. There's something wrong in this build that kills battery. I'm running omni right now, which has the same commits by devortex as shiny, and it doesn't have battery drain. Same with liquid. Something else is the culprit.

Quote:
Originally Posted by jmagsho

You're right. Something else is up. I'm seeing battery drain running around 16% per hour, most of which was at idle while connected to WiFi.

Sent from my Galaxy Nexus using Tapatalk

Did anyone try the build.prop edit that I detailed a few pages ago? The "commits" across ROMs are definitely not all the same, so I really can't go off of anything like that, and battery life is especially difficult because it's at least partially subjective.

Let me know if you guys try that or if you notice any patterns, get logs, etc. Thanks!

Quote:
Originally Posted by RoxRedEye

I clean flashed the new build on the 9th and everything seems to be just flawless. I flashed the latest franco kernel after the ROMs first initial boot up. My battery life is great, no complaints at all. Since the last build, I can say, I now have a new favorite ROM. Baldwin, again - thanks for this ROM man. You sir - are a gentlemen amongst crack flashers haha. Long live Shiny. I hope you continue to improve upon and keep it running beautifully. Awesome work bro.

Haha thanks so much, glad to hear you're enjoying it!
12th March 2014, 02:58 AM |#29  
klobkelosh's Avatar
Senior Member
Phx, AZ
Thanks Meter: 417
 
More
Quote:
Originally Posted by baldwinguy77

Did anyone try the build.prop edit that I detailed a few pages ago? The "commits" across ROMs are definitely not all the same, so I really can't go off of anything like that, and battery life is especially difficult because it's at least partially subjective.

Let me know if you guys try that or if you notice any patterns, get logs, etc. Thanks!



Haha thanks so much, glad to hear you're enjoying it!

I didn't. I had to jump onto something more battery friendly for my $hitastic work Monday, but I intend to clean flash and retry with that change soon. Thanks for all your do baldy.
12th March 2014, 03:43 AM |#30  
baldwinguy77's Avatar
OP Senior Member
Thanks Meter: 873
 
Donate to Me
More
Quote:
Originally Posted by klobkelosh

I didn't. I had to jump onto something more battery friendly for my $hitastic work Monday, but I intend to clean flash and retry with that change soon. Thanks for all your do baldy.

It's no problem, I understand Haha I hope work went well! Thanks for offering to try it out - if you have 7-zip or something similar you may be able to edit the build.prop before you even flash to make it easier, but do it however you want. I don't think the new telephony API and other telephony change would be causing the issue as I think that has fixed the data handoffs for almost everyone so I don't think it would cause battery problems, that seems backwards.
The Following User Says Thank You to baldwinguy77 For This Useful Post: [ View ] Gift baldwinguy77 Ad-Free
12th March 2014, 04:25 AM |#31  
klobkelosh's Avatar
Senior Member
Phx, AZ
Thanks Meter: 417
 
More
Quote:
Originally Posted by baldwinguy77

It's no problem, I understand Haha I hope work went well! Thanks for offering to try it out - if you have 7-zip or something similar you may be able to edit the build.prop before you even flash to make it easier, but do it however you want. I don't think the new telephony API and other telephony change would be causing the issue as I think that has fixed the data handoffs for almost everyone so I don't think it would cause battery problems, that seems backwards.

Nah, work sucked. Good call on 7zip, I'll try that. I'm actually running omni right now and popped in the build.prop entry to see if I could force bad battery. No such luck. Hopefully I'll get a chance to reflash shiny this weekend. I love it with xposed, better than any other custom Rom, imho.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes