FORUMS
Remove All Ads from XDA

LED View Cover media buttons not working after Android 10 update

23 posts
Thanks Meter: 12
 
By legrunt, Junior Member on 13th January 2020, 05:16 AM
Post Reply Email Thread
Been using the LED View Cover for a few months with no issues. But after the Android 10 update, the media buttons no longer work.
At first I thought that the cable might be broken and the entire display was no longer touch sensitive, but then the alarm and timer silencers work. Only the media buttons for next track, pause etc.

Anyone else having this issue?
13th January 2020, 06:47 AM |#2  
Recognized Contributor
Flag Hervey Bay
Thanks Meter: 1,103
 
More
Quote:
Originally Posted by legrunt

Been using the LED View Cover for a few months with no issues. But after the Android 10 update, the media buttons no longer work.
At first I thought that the cable might be broken and the entire display was no longer touch sensitive, but then the alarm and timer silencers work. Only the media buttons for next track, pause etc.

Anyone else having this issue?

My skip track and play/pause are working as usual on my led view case mate, on 9 or 10.
Yesterday, 08:18 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Hi I am having this issues, the buttons stopped working after android update, then the led icon editor updated and removed the buttons....
Today, 01:16 AM |#4  
Recognized Contributor
Flag Hervey Bay
Thanks Meter: 1,103
 
More
Quote:
Originally Posted by Mikecoffeereturns

Hi I am having this issues, the buttons stopped working after android update, then the led icon editor updated and removed the buttons....

With the cover closed, press the lock button to hide the equalizer bars, then press it again and the pause/skip buttons show up.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes