FORUMS

OneUI 2.1 - Lag / Graphics bug?

235 posts
Thanks Meter: 70
 
By Diddy555, Senior Member on 1st April 2020, 07:28 PM
Post Reply Email Thread
Hi all!

After OneUI 2.1 update, I get graphical lags. Not very frequently but regularly (~ 5 to 10 times a day maybe). In games, apps or system doesn't matter. It hangs a moment, then its fine. Its kind of a smooth lag somehow, don't know how to describe. As if the system is fine and fast, just the graphics hang a fraction of a second. Anyone else with this issue? I read something about graphics driver updated in last version, is it true? Could these be the issue? But then I would't be alone I assume.

I want to avoid factory reset if possible. Thanks for your thoughts and stay healthy!
1st April 2020, 09:42 PM |#2  
Member
Thanks Meter: 6
 
More
What power mode are you using?

Sent from my SM-N970F using Tapatalk
1st April 2020, 10:35 PM |#3  
OP Senior Member
Thanks Meter: 70
 
More
Optimized...
1st April 2020, 10:37 PM |#4  
Member
Thanks Meter: 6
 
More
Hmmm does it do it in high performance and what games or apps are you trying to run

Sent from my SM-N970F using Tapatalk
2nd April 2020, 08:28 PM |#5  
OP Senior Member
Thanks Meter: 70
 
More
I was playing Empires and Puzzles mostly. But also happened in system settings during scrolling. Somehow, since I did a second wipe of cache partition yesterday it seems fixed. Hopefully.
2nd April 2020, 11:01 PM |#7  
OP Senior Member
Thanks Meter: 70
 
More
Yes did that. First time didnt help but second time seems to work so far.
3rd April 2020, 09:53 AM |#8  
Member
Flag zagazig
Thanks Meter: 7
 
More
Quote:
Originally Posted by Diddy555

Hi all!

After OneUI 2.1 update, I get graphical lags. Not very frequently but regularly (~ 5 to 10 times a day maybe). In games, apps or system doesn't matter. It hangs a moment, then its fine. Its kind of a smooth lag somehow, don't know how to describe. As if the system is fine and fast, just the graphics hang a fraction of a second. Anyone else with this issue? I read something about graphics driver updated in last version, is it true? Could these be the issue? But then I would't be alone I assume.

I want to avoid factory reset if possible. Thanks for your thoughts and stay healthy!


In what country?
3rd April 2020, 09:56 AM |#9  
OP Senior Member
Thanks Meter: 70
 
More
In germany. And unfortunately it happened again today...
3rd April 2020, 07:23 PM |#10  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Diddy555

In germany. And unfortunately it happened again today...

Which model? N950u ?
3rd April 2020, 08:33 PM |#11  
OP Senior Member
Thanks Meter: 70
 
More
N975F
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes