Remove All Ads from XDA
Honor View 10

[Q] Can flash via odin

183 posts
Thanks Meter: 41
By eupn11, Senior Member on 21st July 2014, 04:16 PM
Post Reply Email Thread
Hello xda,

So I have a Note GT-N8010 and I was on Gnabo V5. Last week, I wanted to use my note, but I noticed it was shut off, I didnt shut it off, but it was, so I charged it because I thought it may be empty. The next morning it was fully charged so I put it on, but it didnt go further then the samsung logo. I tried everything, I have wiped everything via CWM (I can still acces that) and installed gnabo again, still the same problem. So I went into download mode and it was saying I have a N8000. I downloaded a N8010 firmware from Sammobile, but still it was keeping stuck at the samsung logo. So I tried the N8000 firmware and again the same. I downloaded different ones (N8000 & N8010) and searched the forums but I still don't know what to do...

Does someone know what I have to do in order to make it work?
Post Reply Subscribe to Thread

boot, bootloop, odin, samsung, stuck

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes