FORUMS
Remove All Ads from XDA

Volume Jumps to 100% When Starting a Video with Airpods

213 posts
Thanks Meter: 14
 
By yourtravelboy, Senior Member on 7th September 2019, 09:09 PM
Post Reply Email Thread
I know it's a long shot, but has anyone figured out how to stop the Note 10 volume from jumping to full volume every time a video starts play when you have Airpods connected? It happens with any video YouTube, Netflix Etc.

It's seems to only happen with Airpods as I don't see it happening with the any plug in headphones or ear buds.

I'm open to suggestions on things to try to solve it. Thx
8th September 2019, 04:51 AM |#2  
Charkatak's Avatar
Senior Member
Flag WA
Thanks Meter: 252
 
More
Quote:
Originally Posted by yourtravelboy

I know it's a long shot, but has anyone figured out how to stop the Note 10 volume from jumping to full volume every time a video starts play when you have Airpods connected? It happens with any video YouTube, Netflix Etc.

It's seems to only happen with Airpods as I don't see it happening with the any plug in headphones or ear buds.

I'm open to suggestions on things to try to solve it. Thx

Maybe your handset is punishing you for using Apple product?!

When you connect AirPods to your phone. Go to Bluetooth settings page, then tap advanced. There options such as media volume sync...see if it will do anything
The Following User Says Thank You to Charkatak For This Useful Post: [ View ] Gift Charkatak Ad-Free
8th September 2019, 08:24 AM |#3  
yourtravelboy's Avatar
OP Senior Member
Flag California
Thanks Meter: 14
 
More
Quote:
Originally Posted by Charkatak

Maybe your handset is punishing you for using Apple product?!

When you connect AirPods to your phone. Go to Bluetooth settings page, then tap advanced. There options such as media volume sync...see if it will do anything

Turning it off might have fixed the issue. I'll still need to run through my day tomorrow to confirm though. Thanks for the suggestion.
13th September 2019, 06:06 AM |#4  
yourtravelboy's Avatar
OP Senior Member
Flag California
Thanks Meter: 14
 
More
That fixed it!
Quote:
Originally Posted by Charkatak

Maybe your handset is punishing you for using Apple product?!

When you connect AirPods to your phone. Go to Bluetooth settings page, then tap advanced. There options such as media volume sync...see if it will do anything

Thanks for the suggestion. Everything is working solid now.
Post Reply Subscribe to Thread

Tags
airpods, note 10, volume jumps

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes