Remove All Ads from XDA

AT&T Note II: Factory reset broken, stuck on 1st screen, tried many methods. [solved]

15 posts
Thanks Meter: 23
By Agamemnus_, Junior Member on 15th July 2014, 05:45 AM
Post Reply Email Thread
Edit / update to story:

Managed to unbrick it:

1) Ran/flashed the 4.4.2 update here, with Nand erase all and Phone Bootloader Update (I think).

2) Restarted, and went back to download mode. Ran the "AT&T I317 ODIN 4.4.2 UCUCNE5 Bootloader & tz.img" bootloader. (Second post in thread.) Got stuck on the AT&T circular logo.

3) Restarted and went successfully into RECOVERY MODE!


(Model: AT&T SGH-I317)


I was trying to reset my phone yesterday and today to stock so that I could update to 4.4.2. (had "accidentally" deleted email program, so no longer stock and OTA wouldn't work)

I finally managed to flash from sammobile's 4.1.1 stock rom, then start an upgrade via OTA. The upgrade downloaded and started installing... it didn't kick me out at 25%, but it went to 100% and then got stuck on the first boot screen ("Samsung Galaxy Note II"). (edit: subsequent posts on say how to handle this..) Since then I have tried flashing with 4.1.1 again, 4.1.2, 4.3, 4.4.2, clockwork mod, philz's mod, etcetc: nothing works. Factory reset doesn't work, safe mode doesn't work, phone is stuck on boot screen.

Of course I tried Kies, also. Kies 1 doesn't work, 2.6 tells me it's the wrong version after getting past all the warning screens (or was that Kies 1?), and Kies 3 greys out and hangs after getting past the warning screens.

The only thing I can do is get to the Odin download mode.

Funny thing that may help diagnose: when I plug the phone in to the PC via USB, it automatically boots up -- to the first loading screen.

I was thinking of trying the Nand erase all method, in conjunction with this:

(edit: just realized all these bootchains apparently useless for Note 2s)
I downloaded and tried both the VRALEC bootchain and the VRALF bootchain on Odin 3.09:
* The VRALEC bootchain runs and gives me a nice full blue bar, but gets stuck on "NAND Write Start!". (is this normal?)
* The VRALF bootchain gives me "md5 error! Binary is invalid".

Edit: I actually got the VRALF one to work by renaming it "BOOTLOADER-I535VRALF2-618049-REV09-user-low-ship.tar.md5". Here is a log of what happened. This is similar to the VRALEC one:


<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BOOTLOADER-I535VRALF2-618049-REV09-user-low-ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!

I also tried to repartition with a i317.pit file.

I don't know what to do next. Any ideas appreciated.
The Following User Says Thank You to Agamemnus_ For This Useful Post: [ View ] Gift Agamemnus_ Ad-Free
15th July 2014, 06:43 AM |#2  
OP Junior Member
Thanks Meter: 23
I guess this should be in the "help & troubleshooting" section... could anyone move this?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes