Remove All Ads from XDA

Not registerd on network

2 posts
Thanks Meter: 0
By nasiranila8886, Junior Member on 10th July 2014, 01:46 AM
Post Reply Email Thread
Hi guys

You are probably sick of hearing this problem but I have had it and I have tried to scour the internet and I cannot find a solution to my problem.
Basically I have not used my Samsung Galaxy note 2 GT-N7100 for 6 months or so and I decided to use it and to use a new rom. Now after I installed it I could not call anyone or text anyone nor could anyone else call me or text me. However, the internet was working which was strange but again I got the same error message "not registered on network. I tried to install another rom in the hope that the problem would be sorted out but this time I cannot get the mobile data or the wifi to work either. The main problem is the "not registered to network.

The first rom I installed was the latest Hawkish extreme rom and the second one was Android Revolution HD by Mike1986 if it makes it easier to help me. I will still be searching on the internet but if someone can help me that would be grateful and much appreciated.

Thanks in advance
10th July 2014, 02:15 PM |#2  
Senior Member
Flag Yerevan
Thanks Meter: 184
Try the following: use Root Explorer enter to EFS folder, delete NV_DATA.BIN and NV_DATA.BIN.MD5. Reboot your device and check imei.
10th July 2014, 05:26 PM |#3  
OP Junior Member
Thanks Meter: 0
Thanks for the reply.

Right before bothering to read the reply I decided to download omega jellybean 4.3 and guess what, no imei number but I flashedkit kat back in and it was buisness as usual. emergency calls only. Right when I get back home I shall try what you told me, but one question as a n00n and I do apolagise, where is this efs folder?

Thanks for the reply, I almost lost my rag yesterday with this phone!

10th July 2014, 09:16 PM |#4  
Senior Member
Flag Yerevan
Thanks Meter: 184
12th July 2014, 06:24 AM |#5  
Thanks Meter: 34
I have a similar problem. The 7100 was purchased with Wanam lite 4.1 installed and working well with TMO SIM card. I upgraded to stock 4.3 JB and will not connect to network. Build is XXUEMK9. After factory reset,it starts up in Greek. Any ideas? Thanks in advance.

Sent from my SM-N900T using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes