FORUMS
Remove All Ads from XDA

Note II GT-N7100 twrp Select Storage : Internal Storage (0MB)

1 posts
Thanks Meter: 0
 
By avid.miyawaki, Junior Member on 2nd April 2019, 09:16 AM
Post Reply Email Thread
my Note II GT-N7100 suddenly restart and stuck in Samsung Logo. when i tried to enter recovery (3 button combo), it showed unable to mount and many other errors.

then search on Google and decided to install TWRP 3.2.3.0 (latest) via Odin for Note II (3G) and i also tried the other version 3.0.2.0. but i cant do any flash ROM because when Select Storage : Internal Storage (0MB) and Micro SDCard (0MB), but on my other Samsung the SDCard worked perfectly.

So, i want to ask, what is happened with My Note II GT-N7100 ??? by the way, i can enter Recovery and Download Mode.
 
 
14th April 2019, 05:24 PM |#2  
Junior Member
Thanks Meter: 1
 
More
same situation. I can enter Recovery and Download Mode
TWRP prompts Internal Storage (0MB) and Micro SDCard (0MB). All format/wipe options results "unable to mount storage" and repair or change file system prompts "invalid partition selection"

---------- Post added at 05:24 PM ---------- Previous post was at 05:11 PM ----------

when I repair or change file system of data it shows this:
Present: No
Size: 0MB
Free:0MB
Removable: No
Used: 0MB
Backup Size: 0MB
so repair file system ends up with the error: /sbin/e2fsck -fp process ended with ERROR: 16
Unable to repair Data.

don't know what to do anymore :c
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes