Remove All Ads from XDA
Honor 9 Lite

[Q] Stuck at sboot.bin when flashing... what to do?

29 posts
Thanks Meter: 2
By Pororos, Junior Member on 7th July 2014, 07:27 AM
Post Reply Email Thread
Hi there, I have been trying to change my rom today. I did so long time ago, but today when I updated found out about KNOX and its restrictions.

After updating to Phoenix 4.4.2 rom, I can't change ROM; the only one that succeded was N7100UBUFND2_N7100ZTOFND2 (official)...

Now when I try to install any other rom I find a "sboot.bin... error" at ODIN.

What to do? I already tried changing from official 4.4.2 to one without SNOX; tried applying Dr. Ketan patch with same error; even Dr.Ketan's multitool doesn't work.

I've been spending all the day reading through the forums without good results.

Also, in Download Mode, it shows:

Current Binary: Official
System Status: Custom
Knox Warranty void: 1

What can I do? I don't like Samsung's Official Bloatware and I NEED my phone for work...
7th July 2014, 10:12 PM |#2  
OP Junior Member
Thanks Meter: 2
Solved: Just had to install any rom with new bootloaders. No downgrade is possible. Installed one without knox and voila.

Enviado desde mi GT-N7100 mediante Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes