Remove All Ads from XDA

[Q] Tried to unroot Sprint Note 3. Did I soft brick?

2 posts
Thanks Meter: 0
Post Reply Email Thread
Hello all,

I've had my Note 3 since release and never updated firmware because I rooted immediately in order to use HotSpot.

My screen glass recently shattered, so I was going to attempt an insurance claim. Before doing so, I figured I should unroot to prevent unnecessary complications.

So, naturally I Googled "unroot note 3" and followed seemingly simple instructions from /?p=120968

Since I never updated, I'm still on MI3:

Installing and opening Odin for the first time ever I realize I need to install drivers for my phone (Windows 7).

Being new to Samsung phones, I install Kies assuming that was the next proper step.

However, trying to flash that ROM, I got this error: SW Rev Check Fail fused 2 Binary 1

Somehow after that I have what I'm assuming is a soft brick because my phone is stuck in ODIN MODE with "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."

Kies 2.6 or 3.0 isn't recognizing my phone or error.

What can I do now?
5th July 2014, 03:45 PM |#2  
revelry's Avatar
OP Junior Member
Flag Safety Harbor, FL
Thanks Meter: 0
This fixed it:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes