Remove All Ads from XDA

Galaxy Note 8 (GT-N5110) PC Connection Problems - Boot Loop - SOLVED by ME

42 posts
Thanks Meter: 1
By iamjakecali, Member on 23rd May 2016, 06:40 PM
Post Reply Email Thread
NO ONE?????

ODIN --> Flash Stock Recovery (AP) with NAND Erase All Option Checked (because it seemed to make sense) + Auto Reboot + F. Time Reset --> Reboots to Stock Recovery (did not work before) --> Reboot into Recovery --> Wipe Data/Cache and Dalvik just to be safe (this crashed it before) --> Reboot. THE END

TL/DR: I am currently stuck on recovery/update mode. Any attempt to wipe data or clear dalvik crashes it. any attempt to access data through TWRP crashes it. Flashing stock rom or custom rom does not help. Somethings wrong with /data? It thinks it has root from the CF Auto Root, but does not really? Something wrong with partitions? Should I wipe the nand with ODIN 3.10? Repartition? ugh ... Please help ...

I have searched the forums and found nothing that describes this issue precisely. I have also tried to apply various suggestions to repair, which, for the most part seems to have made it worse. I am hoping that people still look at this forum.

PC - Windows 7

Initially @4.2.2 ---> Touchwiz debloated stock ROM which I rooted. It worked for a couple years, but the device crashed frequently. I do not recall much about the installation, but believe that I used CWM/TWRP at the time. After installing the ROM, I ran triangle away (out of the box, it had 4.1.2, i recall)

I decided to upgrade to the most recent stock ROM (4.4.2). In order to do so, I used an easy installer I found else where on XDA. ( ---ODIN One Click exe). The device was not initially recognized, so I reinstalled the official driver package (said that they already existed, but I installed again anyway). Ran 1-click and it appeared to work.

Initially, the device booted (long startup) and seemed to function. It also preserved all data and programs (presumably did not touch the internal memory - 16 GB) and possibly root /data.

I then tried to root through most recent ODIN with CF auto root. This appeared to work and rebooted (again, showing the updating android apps screen before fully booting).

The only thing that i could find that had changed was the wallpaper (showed on lock screen but not on home screen). I could no longer find the image, so tried to go to /data/data to find it with root explorer equivalent. This is where it started to act weird.

NOTE: I did not clear anything (system cache, etc. at any point)<--a lie (see below)

It showed the root folder fine, but when I clicked on /data it took a while and could not access it. It either rebooted itself or I rebooted, but this time it was stuck in a boot logo loop. I entered download mode and flashed TWRP through ODIN. I set it to not reboot automatically so that the bootloader was not overwritten automatically (thus losing recovery). TWRP came up. The computer recognized it as a Media Device after I mounted USB storage. Just in case, I copied all of the important files from the internal SD Card to my computer. I then tried to go to the file explorer to copy the wall paper and it forced a reboot. At this point it was stuck on a logo screen boot loop again. I was able to enter Download mode and reflash TWRP. This allowed me to enter recovery again, however, now it would only boot directly into recovery (or Download mode if I did the button combo). The interesting thing was that it would reboot two or three times before successfully entering TWRP.

I believe I tried to reflash the stock ROM at this point, which might have worked but made no difference.

I was also having a lot of problems getting Windows to properly recognize the device. I had to reinstall the drivers a couple times. I tried Kies after the problems started and it tried to connect by failed. The diagnose connection did not work either. I was not able to get Kies to connect though I tried several times throughout the attempted repair

I downloaded a stock-rooted 4.4.2 ROM from here and tried to flash it. It failed.

I also tried to flash via Heimdall, but initially could not find any stock ROMs for Heimdall for the Galaxy 8. (The driver utility that is included helped to get the phone recognized by Windows sporadically).

I decided to switch over to CWM touch recovery, which I flashed via ODIN (I was having issues with TWRP again and also could not get windows to recognize the device as a media device when I mounted USB storage). This worked after a couple tries and I was able to enter CWM. I attempted to flash the stock ROM but it failed. Either at that point or when I tried to mount data it returned an error that device did not have root. Again, it would only boot into CWM (on its own) or Download mode (with key combo). At some point around here I cleared the cache and dalvik (error) after it returned an error saying insufficient space when trying to flash ROM.

I dissected the .exe from the autoflash used in the beginning (stock unrooted 4.4.2) and used the contents (system.img, cache.img, hidden.img, tz.img, recovery.img and one other I do not remember) in Heimdall to create a Heimdall package. At this point I figured out I did not need to create the package, but just specify the individual files. I flashed. It appeared to complete System.img successfully and then failed. Tried again with the same result.

Now when I rebooted, it would enter download mode with the Key combo, but otherwise it booted instantly to an error screen to the effect that a firmware installation had failed and to use the repair function in Kies to fix. Kies still did not recognize it.

At this point, I figured I should stop. Currently I can get to the download screen or the error screen. The computer recognizes it but intermittently fails to install driver. Zadig.exe sees it as Gadget Serial. Sometimes Windows just sees it as SAMSUNG_Android, in which case drivers fail. Once or twice I got it to recognize it as Samsung USB Composite Device, but Kies would still not work.

That's all i have for now. If more information is needed, let me know and I will update the post when I get home from work tonight (this is from memory).

Thank you

UPDATE: last night I went home and was able to get it back to the point where I could flash TWRP or CWM recovery. If I try to flash Stock Recovery, it fails. A minor problem is that I cannot turn it off - it just turns it self on again, so the battery keeps running down.
Post Reply Subscribe to Thread

#bootloop, #bricked, #help

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes