Remove All Ads from XDA

Titanium backup pro. Total failblog.

159 posts
Thanks Meter: 22
By rumatt, Senior Member on 5th September 2013, 03:35 AM
Post Reply Email Thread
I bought the pro version of this software after hearing a lot about it. I live on the edge and support software developers.

Experience 1. Free version looks OK so I pay for the pro version. It tells me I don't have root. I clearly do. I'm running CM 10.2. I have root. I try several things it suggests, nothing works. Reboot and it works.

Experience 2. Try to actually back something up. It tells me I have insufficient free space. I have 9 gigs free on the internal card, have a brand new 32 gig SD card, and I'm trying to backup one small app. Searching the Internet shows dozens of the same complaint. I tried a few suggestions and none worked so far. I'm giving up for now.

Total failblog as far as I'm concerned. WTF? Am I just unlucky? People rave about this software?
5th September 2013, 04:11 AM |#2  
cavsoldier19d's Avatar
Senior Member
Flag Florida
Thanks Meter: 127
For reasons unknown, you are having a bad experience. I have used titanium backup religiously across several different android devices dating all the way back to the original galaxy s 1 running eclair android version 2.1. And in my experiences, due to the complex nature of TB, its really more than just checking if the device has basic root access. If the device is not properly rooted or missing other required configurations, it will not work properly. And considering that you are running CM which isnt even stable yet on this device, its likely an issue with the ROM. If you run what I am running or stock, TB works just fine. Or you can troubleshoot the issue in the ROM thread you are running.
Sent from my GT-N5110 using Tapatalk 2
The Following User Says Thank You to cavsoldier19d For This Useful Post: [ View ] Gift cavsoldier19d Ad-Free
5th September 2013, 05:46 AM |#3  
ExploreMN's Avatar
Senior Member
Thanks Meter: 467
Are you rooted? If yes, did you grant it permissions for root access when prompted? Did you configure it to backup to your SD card?

Sent from my GT-N5110 using Tapatalk 2
5th September 2013, 12:55 PM |#4  
OP Senior Member
Thanks Meter: 22
Originally Posted by ExploreMN

Are you rooted? If yes, did you grant it permissions for root access when prompted? Did you configure it to backup to your SD card?

I had done all of those things except configure the backup path to the SD card. But I had lots free on the device too so it made no sense.

But changing the path to the SD card fixed the error so I'm in business.

Thanks and sorry for the rant.
The Following User Says Thank You to rumatt For This Useful Post: [ View ] Gift rumatt Ad-Free
11th July 2014, 05:10 PM |#5  
sashusmom's Avatar
Senior Member
Flag North Jersey
Thanks Meter: 581
I am having a little trouble with titBU. I just installed a rooted kitkat rom stock and CivZ sphereKat- Rev4.2-n5110by civato kernel. Root is confirmed by rootchecker pro.

TitBU is working, but when I try to BU my apps it fails with the message -Batch BU interrupted. Insufficient free storage space.
The path is to my 64 gb external sd card with 40 gb free and the phone sd card has 1/2 the space remaining.

Anyone have an idea what the problem is? Thanks for any feedback.

************************************************** **************************

Found this thread about my specific problem. However, none of the fixes have worked for me
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes