FORUMS
Remove All Ads from XDA

[ROM][PIE] LineageOS 16 (UNOFFICIAL) [22.02.2019][NOTE9]

424 posts
Thanks Meter: 1,140
 
By Rainbow_Dash, Senior Member on 22nd February 2019, 07:00 PM
Post Reply Email Thread
Announcement from Rainbow_Dash: Initial release
4th March 2019, 06:16 AM |#21  
Caffeineshock's Avatar
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by bandario

Anyone got some screenshots?

There you go. But I already applied the black design, made everything smaller and removed the buttons

Anyone has a working Google or Samsung camera? All I get are fc with the Google camera that worked with stock
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190304-071334_Einstellungen.png
Views:	1158
Size:	181.5 KB
ID:	4716270   Click image for larger version

Name:	Screenshot_20190304-071301_Einstellungen.png
Views:	1126
Size:	216.9 KB
ID:	4716271   Click image for larger version

Name:	Screenshot_20190304-071243_Nova_Launcher.png
Views:	1132
Size:	127.7 KB
ID:	4716272  
The Following 4 Users Say Thank You to Caffeineshock For This Useful Post: [ View ] Gift Caffeineshock Ad-Free
 
 
5th March 2019, 02:22 PM |#22  
exmatproton's Avatar
Senior Member
Breda
Thanks Meter: 206
 
Donate to Me
More
Quote:
Originally Posted by Caffeineshock

There you go. But I already applied the black design, made everything smaller and removed the buttons

Anyone has a working Google or Samsung camera? All I get are fc with the Google camera that worked with stock

How did you get it to work? I am getting bootloops.
CSA2 FW and VENDOR, latest TWRP, everything wiped and clean,,,but no luck to get it working...
6th March 2019, 10:23 PM |#23  
Caffeineshock's Avatar
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by exmatproton

How did you get it to work? I am getting bootloops.
CSA2 FW and VENDOR, latest TWRP, everything wiped and clean,,,but no luck to get it working...

(after unlocking and flashing twrp) i flashed the image via twrp, then i flashed the zip after a full wipe. nothing special actually
6th March 2019, 10:25 PM |#24  
exmatproton's Avatar
Senior Member
Breda
Thanks Meter: 206
 
Donate to Me
More
Quote:
Originally Posted by Caffeineshock

(after unlocking and flashing twrp) i flashed the image via twrp, then i flashed the zip after a full wipe. nothing special actually

Yeah...(long time flasher here).

Thats the way i did it........so weird i am running into this bootloop. Which opengapps version did you flash btw?
6th March 2019, 10:27 PM |#25  
itzdroid95's Avatar
Member
Flag Düsseldorf
Thanks Meter: 7
 
More
Any updates so far ?
It's bin nearly 2 weeks since the first release came out.

Gesendet von meinem SM-N960F mit Tapatalk
The Following User Says Thank You to itzdroid95 For This Useful Post: [ View ] Gift itzdroid95 Ad-Free
10th March 2019, 06:02 PM |#26  
Junior Member
Thanks Meter: 0
 
More
Sorry for that question
Is that gonna be updated ?
Is there any official lineage os being built by the website owners?
Just asking
10th March 2019, 08:20 PM |#27  
Junior Member
Thanks Meter: 0
 
More
Banned from telegram group
Im sorry if i did any mistake, but i really would like to be on the group, could you deban me please.
Thanks.
13th March 2019, 09:56 PM |#28  
Caffeineshock's Avatar
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by exmatproton

Yeah...(long time flasher here).

Thats the way i did it........so weird i am running into this bootloop. Which opengapps version did you flash btw?

the right one, lol
on the first try i forgot to flash it. then i reflashed it and installed the full package for, obviously, android pie
15th March 2019, 09:19 PM |#29  
Member
Thanks Meter: 5
 
More
I tried to install GSI for like an hour today but no matter what vendor i tried it did not work, so I tried this one, after I saw this build was installed only 43 times I reckon I could add one more. (https://stats.lineageos.org/version/...ICIAL-crownlte). I had low expectations based on the reports here, but it is quite OK. The battery drain was prominent the first hour or two, but I either disabled whatever caused it or it stopped on its own. After first boot the sound crashed, but did not experience that since. Full brightness bug is kinda annoying but unless I turn on full brightness by accident its fine. Seems like no audio dsp is working, viper or the built in one, viper driver would not work. Tried various gcam builds, because also the camera from LOS or google camera from play store would not work stable for me, opencam works fine. Main reason why I went from custom samsung ROM to this one was that whatsapp and other messengers would not work properly when it comes to notifications, works without problem on this one, also when I change standby mode for apps in dev.settings it actually does take effect, it seemed to be ignored on samsung rom.
What I observed is wifi does disconnect quite often. So far it did not cause real problems for me tho. I will keep this for couple of days as daily driver.
The Following User Says Thank You to londonhilton For This Useful Post: [ View ] Gift londonhilton Ad-Free
16th March 2019, 06:39 AM |#30  
Member
Thanks Meter: 5
 
More
well, this did not last very long, did it. I may have jinxed it by saying the battery drain resolved itself, because before I went to sleep phone had 90%, 6 hours later 24%.. and it was cozy warm the whole night . Could not find out what caused it other than "android system". I am really sad it must go, because the few hours I played around with it I really liked the idea of lineagos on note9.
The Following User Says Thank You to londonhilton For This Useful Post: [ View ] Gift londonhilton Ad-Free
16th March 2019, 04:00 PM |#31  
rishab321's Avatar
Member
Flag Trivandrum
Thanks Meter: 23
 
Donate to Me
More
great work
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes