FORUMS
Remove All Ads from XDA

Text message read pop up message

115 posts
Thanks Meter: 7
 
By jc83, Senior Member on 14th March 2019, 06:32 PM
Post Reply Email Thread
I keep getting a pop up asking me to turn on read confirmation option in settings every time I click on a new text message I want to view.

Is there a way to disable this? I currently already have the read confirmation option set to no in settings.

Thank you.
18th March 2019, 05:41 AM |#2  
Junior Member
Thanks Meter: 2
 
More
Same here.

I tried deleting cache/data in the messages app and that didn't fix it.
The Following User Says Thank You to thechico1986 For This Useful Post: [ View ] Gift thechico1986 Ad-Free
20th March 2019, 07:37 PM |#3  
dansan382's Avatar
Senior Member
Flag Philadelphia, PA
Thanks Meter: 126
 
More
Not the same issue but related - every time I open a group message in the stock messaging app I get this notification at the bottom that "group conversations will be sent as multimedia messages". No idea why it has to do it every single time...
The Following User Says Thank You to dansan382 For This Useful Post: [ View ] Gift dansan382 Ad-Free
20th March 2019, 08:45 PM |#4  
johnnyutah22's Avatar
Senior Member
Flag Tennessee
Thanks Meter: 130
 
More
Quote:
Originally Posted by dansan382

Not the same issue but related - every time I open a group message in the stock messaging app I get this notification at the bottom that "group conversations will be sent as multimedia messages". No idea why it has to do it every single time...

This is driving me crazy.
20th March 2019, 08:58 PM |#5  
Senior Member
Thanks Meter: 60
 
More
Quote:
Originally Posted by dansan382

Not the same issue but related - every time I open a group message in the stock messaging app I get this notification at the bottom that "group conversations will be sent as multimedia messages". No idea why it has to do it every single time...

Open messages, three dots, settings, more settings , multimedia , turn off the toggleClick image for larger version

Name:	Screenshot_20190320-195720_Messages.jpeg
Views:	104
Size:	21.7 KB
ID:	4727870

Sent from my SM-G975F using Tapatalk
21st March 2019, 09:42 PM |#6  
dansan382's Avatar
Senior Member
Flag Philadelphia, PA
Thanks Meter: 126
 
More
Quote:
Originally Posted by Davey Dual Sim

Open messages, three dots, settings, more settings , multimedia , turn off the toggleAttachment 4727870

Sent from my SM-G975F using Tapatalk

that wont help me... it will prevent me from sending group messages and send everything as unique threads to each group participant.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes