FORUMS
Remove All Ads from XDA

[Q] Camera Flash bug in Custom ROMs

21 posts
Thanks Meter: 1
 
By JonoRay, Junior Member on 16th August 2014, 06:18 AM
Post Reply Email Thread
I have tried several ROMs and they all seem to have an issue with the camera. What happens is when you try to take a picture with the flash on, the phone will crash. At first I thought it was just an issue with the ROM itself until I tested it on others, and the same problem occured (Android 4.4.4 ROMs used with cyanogenmod, paranoid android, liquidsmooth, carbon). Am I doing something wrong? or is this something that was an issue already known?
 
 
16th August 2014, 01:45 PM |#2  
jrc2's Avatar
Senior Member
Thanks Meter: 336
 
More
Were you using the preinstalled aosp camera or Google camera?

Sent from my SGH-T989
17th August 2014, 05:13 AM |#3  
Retired Senior Moderator - Be careful not to choke on your aspirations
Flag The Dark Side
Thanks Meter: 23,013
 
More
I only saw that issue when battery was below 30 percent somewhere. Not above that though.
26th August 2014, 01:21 AM |#4  
Member
Thanks Meter: 6
 
More
How old is your ROM? I seem to remember there were some camera issues with CM nightlies earlier this year.
26th August 2014, 01:33 AM |#5  
jrc2's Avatar
Senior Member
Thanks Meter: 336
 
More
I did and experimenting and found that open camera does not have this problem. It was featured on the xda portal a few days ago so it should be easy to find.

jrc2
Sent from my T-Mobile S2 using Tapatalk.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes