FORUMS
Remove All Ads from XDA

[ROM] madmack's 2.5 (LA2) [RTL + Arabic support]

3,691 posts
Thanks Meter: 4,806
 
By madmack, Senior Member on 17th May 2011, 12:20 PM
Post Reply Email Thread
8th January 2012, 05:33 PM |#501  
Member
Thanks Meter: 16
 
More
Hi,
Any chance of updating this to KL1?
I've been using it for this one for a while, works great!
 
 
9th January 2012, 08:13 PM |#502  
madmack's Avatar
OP Senior Member
Flag Boston, MA
Thanks Meter: 4,806
 
Donate to Me
More
Quote:
Originally Posted by effy_t

Hi,
Any chance of updating this to KL1?
I've been using it for this one for a while, works great!

I'll look into it
10th January 2012, 03:59 PM |#503  
madmack's Avatar
OP Senior Member
Flag Boston, MA
Thanks Meter: 4,806
 
Donate to Me
More
Quote:
Originally Posted by effy_t

Hi,
Any chance of updating this to KL1?
I've been using it for this one for a while, works great!

here you go. given that i haven't tested it, i'm not putting it in the OP for now. as soon as any of you confirm that it works i'll put it up there

http://www.multiupload.com/4PZY2C1X37

the rom came deodexed from samsung. i just optimized (compressed) all pngs and ran the RTL patcher on it.
I also added the battery percentage and green wifi/3g bars as well.

things that will be flashed: KL1 ROM (PDA), MODEM (KL1) and KERNEL KL1 by ChainFire.
The Following 2 Users Say Thank You to madmack For This Useful Post: [ View ] Gift madmack Ad-Free
12th January 2012, 03:10 PM |#504  
Member
Flag London
Thanks Meter: 0
 
More
Wink Is this for me?
Having spent ten hours fixing a disastrous upgrade from 2.3.4 to 2.3.6 and routed my SG2, am now ready for Arabic support.

Will this rom work for me? If not what is the alternative?

I am running 2.3.6 stock (rooted), Baseband I9100XXKL1

Kernel version 2.6.35.7-I900xWKK5-CL754841 [email protected]#2

Thanks all.
12th January 2012, 03:42 PM |#505  
madmack's Avatar
OP Senior Member
Flag Boston, MA
Thanks Meter: 4,806
 
Donate to Me
More
Quote:
Originally Posted by Lonexl

Having spent ten hours fixing a disastrous upgrade from 2.3.4 to 2.3.6 and routed my SG2, am now ready for Arabic support.

Will this rom work for me? If not what is the alternative?

I am running 2.3.6 stock (rooted), Baseband I9100XXKL1

Kernel version 2.6.35.7-I900xWKK5-CL754841 [email protected]#2

Thanks all.

I don't see any reason for it not to. I recommend v2.0 as it gives me the best battery life I've had on this phone
The Following User Says Thank You to madmack For This Useful Post: [ View ] Gift madmack Ad-Free
12th January 2012, 05:09 PM |#506  
Member
Flag London
Thanks Meter: 0
 
More
didnot work
Quote:
Originally Posted by madmack

I don't see any reason for it not to. I recommend v2.0 as it gives me the best battery life I've had on this phone

using v2 & v2.3 caused a bootloop. cleared cache and data ... no luck.
12th January 2012, 05:14 PM |#507  
madmack's Avatar
OP Senior Member
Flag Boston, MA
Thanks Meter: 4,806
 
Donate to Me
More
Quote:
Originally Posted by Lonexl

using v2 & v2.3 caused a bootloop. cleared cache and data ... no luck.

none complained of bootloops. you're probably doing something wrong.

in cwm, make sure you format /system /data and /cache then try flashing again.
12th January 2012, 05:53 PM |#508  
Member
Flag London
Thanks Meter: 0
 
More
worked with 2.3. thanks.
13th January 2012, 03:04 PM |#509  
Junior Member
Thanks Meter: 2
 
More
I installed 2.4 and my cwm app seems to have disappeared now I don't have access to cwm at all even through the button combination

Sent from my GT-I9100 using Tapatalk
13th January 2012, 03:37 PM |#510  
madmack's Avatar
OP Senior Member
Flag Boston, MA
Thanks Meter: 4,806
 
Donate to Me
More
Quote:
Originally Posted by bimmersport

I installed 2.4 and my cwm app seems to have disappeared now I don't have access to cwm at all even through the button combination

Sent from my GT-I9100 using Tapatalk

do you get a blue recovery screen or no recovery at all?
14th January 2012, 01:28 AM |#511  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by madmack

do you get a blue recovery screen or no recovery at all?

It just goes into stock recovery and says signature verification failed

Sent from my GT-I9100 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes