FORUMS
Remove All Ads from XDA

[ROM][GT-I9100G][JB][4.1.2] CyanogenMod 10 official nightly builds

8,458 posts
Thanks Meter: 57,619
 
By codeworkx, Senior Recognized Developer on 15th July 2012, 04:33 PM
Post Reply Email Thread
24th July 2012, 02:01 AM |#501  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by NhatanhChampion

dung thich lam. cam on nhieu nha

Người Việt dùng hàng Việt ah? Comment thế này thì chắc chỉ có tớ đọc được thôi
 
 
24th July 2012, 02:14 AM |#502  
rskyline's Avatar
Senior Member
Flag Barquisimeto
Thanks Meter: 779
 
Donate to Me
More
We are in a english forum guys we have to talk in that language

Enviado desde mi GT-I9100G usando Tapatalk 2
The Following 2 Users Say Thank You to rskyline For This Useful Post: [ View ] Gift rskyline Ad-Free
24th July 2012, 02:41 AM |#503  
Senior Member
Thanks Meter: 12
 
More
Toggle 2g/3g not working
Brightness level jump automatically

Sent from my GT-I9100G using xda app-developers app
24th July 2012, 02:44 AM |#504  
Senior Member
Thanks Meter: 34
 
Donate to Me
More
Quote:
Originally Posted by rskyline

We are in a english forum guys we have to talk in that language

Enviado desde mi GT-I9100G usando Tapatalk 2

Agreed. Simple thank you in other language to the intended person, acceptable. Conversation , no please.

Send PM instead if you want to use other languages in the conversation.
The Following User Says Thank You to vincenz For This Useful Post: [ View ] Gift vincenz Ad-Free
24th July 2012, 03:03 AM |#505  
Senior Member
Flag Kuala Lumpur
Thanks Meter: 548
 
Donate to Me
More
From codeworkx's Google Plus update:
Quote:

CyanogenMod 10 (JellyBean) status for devices i'm working on:

#i9100 (exynos): no audio and buggy hwcomposer
#i9300 (exynos): half broken cam and buggy hwcomposer
#i9100G (omap4): done
...

https://plus.google.com/u/0/11139848...ts/7JoZVKNSu9Z
So that means it's finished, right? That's it; I'm taking a leap and flashing CM10 now!
The Following User Says Thank You to aidfarh For This Useful Post: [ View ] Gift aidfarh Ad-Free
24th July 2012, 03:14 AM |#506  
Senior Member
Thanks Meter: 98
 
More
Quote:
Originally Posted by aidfarh

From codeworkx's Google Plus update:
https://plus.google.com/u/0/11139848...ts/7JoZVKNSu9Z
So that means it's finished, right? That's it; I'm taking a leap and flashing CM10 now!

We should thank TI.

Sent from my GT-I9100G using xda app-developers app
The Following 2 Users Say Thank You to codybank_789 For This Useful Post: [ View ] Gift codybank_789 Ad-Free
ibnmurad
24th July 2012, 05:20 AM |#507  
Guest
Thanks Meter: 0
 
More
I have Wireless AP hotspot problems.

Connection seems unsuccessful for both WPA PSK and WPA2 PSK. Open connection is fine.

Anyone else having this issue?
24th July 2012, 05:50 AM |#508  
Junior Member
Thanks Meter: 0
 
More
Downloading 20120723, Thank you a lot
24th July 2012, 06:34 AM |#509  
Junior Member
Thanks Meter: 0
 
More
wpa psk works for me - google bar search not working? microphone search working
Quote:
Originally Posted by ibnmurad

I have Wireless AP hotspot problems.

Connection seems unsuccessful for both WPA PSK and WPA2 PSK. Open connection is fine.

Anyone else having this issue?

I am connected to wifi via wpa psk just fine. However the password was already setup from previous cm9, don't know if that makes a difference (I just flashed over and only wiped cache and dalvik). I've been using the rom for the better part of the day, issues so far:

1)Isn't recognized by computer at all, not even charging, I'll have to flash backup to connect to comp
2)the vertical scrolling menus are jittery and not smooth compared to CM9 RC2. Not sure why, sometimes they smooth out for a few seconds but get shaky again.
3)By tapping the microphone icon on the top right of homescreen I can use the voice search function and get the google now cards and searches just fine (very cool!), but everytime i hit the search bar itself at the top (not the microphone icon ) I get "Network error, check your network connections and try again" then the searches sometimes will not work at all, sometimes they do. Internet is working fine from other apps, as well as using the microphone icon to do searches, and I don't get the error message when clicking the microphone icon from home.

Not sure if the problems could be related to not doing full wipe?

Overall it's extremely fast and enjoyable, transitions are pretty smooth and speedy especially between app drawer/homescreen and apps load much faster. Thanks Codeworkx!
24th July 2012, 06:47 AM |#510  
Member
Thanks Meter: 1
 
More
edited
24th July 2012, 06:53 AM |#511  
rskyline's Avatar
Senior Member
Flag Barquisimeto
Thanks Meter: 779
 
Donate to Me
More
Quote:
Originally Posted by MklAbdSmd

I am connected to wifi via wpa psk just fine. However the password was already setup from previous cm9, don't know if that makes a difference (I just flashed over and only wiped cache and dalvik). I've been using the rom for the better part of the day, issues so far:

1)Isn't recognized by computer at all, not even charging, I'll have to flash backup to connect to comp
2)the vertical scrolling menus are jittery and not smooth compared to CM9 RC2. Not sure why, sometimes they smooth out for a few seconds but get shaky again.
3)By tapping the microphone icon on the top right of homescreen I can use the voice search function and get the google now cards and searches just fine (very cool!), but everytime i hit the search bar itself at the top (not the microphone icon ) I get "Network error, check your network connections and try again" then the searches sometimes will not work at all, sometimes they do. Internet is working fine from other apps, as well as using the microphone icon to do searches, and I don't get the error message when clicking the microphone icon from home.

Not sure if the problems could be related to not doing full wipe?

Overall it's extremely fast and enjoyable, transitions are pretty smooth and speedy especially between app drawer/homescreen and apps load much faster. Thanks Codeworkx!

None of those problems are present on my phone. Maybe the scrolling thing does but is smooth but no the smoothest. I did a factory reset
before.




Quote:
Originally Posted by genXtreme

My phone is not charging, Any clue?

Make a clean install. I'm charging my phone normally

Enviado desde mi GT-I9100G usando Tapatalk 2
Post Reply Subscribe to Thread

Tags
first cm10, shit!!!!! that was fast

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes